Reply
Thread Tools
Moderator | Posts: 5,087 | Thanked: 3,931 times | Joined on Oct 2009
#11
Originally Posted by enki71 View Post
ok we are just 2 persons so... hope the 1.1 will solve this problem
Hoping doesn't do anything....
You'd need to let Nokia know via the bug-tracker & get other people voting.
Check that it's not already lodged of course...
 

The Following User Says Thank You to jalyst For This Useful Post:
Posts: 12 | Thanked: 4 times | Joined on Dec 2009
#12
Same problem here, with my N9 on PR1.1.

I tried kmplayer and the file was still unplayable.

It unfortunately downgrades usability of N9 for me if I cannot read relatively standard voicemail attachments (and my provider does not let me select codec options).
 
Posts: 2 | Thanked: 1 time | Joined on Feb 2012
#13
Originally Posted by vip View Post
Same problem here, with my N9 on PR1.1.

I tried kmplayer and the file was still unplayable.

It unfortunately downgrades usability of N9 for me if I cannot read relatively standard voicemail attachments (and my provider does not let me select codec options).
This is a known issue with most smart phones, Android and even iPhone. On my N8, I found a third party app that could play voicemail from my voip pbx (asterisk). But I've yet found an app for the N9. Another option is to change the format of the VM on your pbx (if you have access and do not mind tinkering).
 

The Following User Says Thank You to kobi For This Useful Post:
Posts: 119 | Thanked: 55 times | Joined on Dec 2009 @ Rotterdam, port to Europe !
#14
.wav files play perfectly well on my N9 ...
 
Posts: 302 | Thanked: 635 times | Joined on Jan 2012 @ Enschede, The Netherlands
#15
I've made a bug-report about not supporting GSM6.10 a while ago. It's assigned, but you're welcome to vote. I sure hope this has been resolved in PR1.2.
 

The Following 2 Users Say Thank You to Fuzzillogic For This Useful Post:
slvr32's Avatar
Posts: 162 | Thanked: 98 times | Joined on Feb 2008 @ California, USA
#16
Originally Posted by Fuzzillogic View Post
I've made a bug-report about not supporting GSM6.10 a while ago. It's assigned, but you're welcome to vote. I sure hope this has been resolved in PR1.2.
Just FYI, I picked up an N9 last week, and just noticed this issue at lunch today... N9 complaints about 'invalid format' or something to that effect, when I tried to listen to the GSM 6.10 wav file attachments from a CallXPress Unified Messaging voicemail system at work.

And I'm adding my vote to the existing bug report.
 
Posts: 1 | Thanked: 0 times | Joined on Apr 2012
#17
I've had the same issue with the voicemails from my Asterisk box also.

If you have access to the voicemail system, try changing the codecs. I followed this post and it's working perfectly now:

http://talk.maemo.org/showpost.php?p=555304&postcount=6

Cheers!
 
Posts: 2 | Thanked: 1 time | Joined on Feb 2012
#18
Originally Posted by slvr32 View Post
Just FYI, I picked up an N9 last week, and just noticed this issue at lunch today... N9 complaints about 'invalid format' or something to that effect, when I tried to listen to the GSM 6.10 wav file attachments from a CallXPress Unified Messaging voicemail system at work.

And I'm adding my vote to the existing bug report.
Good news if you are not already aware. I am in the USA and just received the PR1.3 update and now can play my asterisk voicemail wav attachments. Hopefully that upgrade is available and will allow you to play your wav files as well.

Thanks to the developers for addressing this issue.
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 09:15.