Notices


Reply
Thread Tools
Posts: 40 | Thanked: 14 times | Joined on Aug 2010
#41
I realized that if I start the hotspot using the backend, then bring down wlan0 and bring it up again the WiFi network shows up. Odd
 
Posts: 134 | Thanked: 48 times | Joined on Nov 2011
#42
Originally Posted by James_Littler View Post
I've got a strange problem.
I'm tring to use MobileHotSpot to connect my laptop to the net via 3G but when I start the connection in MobileHotSpot it says its using orange internet but if I bring up the status menu it shows that I'm connected to MMS.

I have fmms installed but my access point is called orangemms and in MobileHotSpot under connection only orange internet is visable, no mention of any mms connection.

Has anyone got any ideas?
Well, I stumbled on to this thread with the same problem and I finally managed to get fMMS and MobileHotSpot (latest versions) working together...

1) You have to configure fMMS in Havoc Mode, so the MMS AP is hidden
2) Open x-terminal and:

Code:
cd /etc/osso-af-init/gconf-dir/system/osso/connectivity/IAP
3) Now you have to find the directory of your gprs ap enter into it and edit the configuration file, like this:

Code:
nano \%gconf.xml
4) You have to add the following line under the <gconf> root node, wherever you want:

Code:
<entry name="user_added" mtime="#########" type="int" value="1" />
Note that mtime value *shoud* be the same as other nodes in your gconf file (I think... I don't know if it's mandatory, actually)

5) Reboot your device and (maybe) things should be done!


Little explanation (based on my limited knowledge): the flag "user_added" is the same given by fMMS or fAPN to user created APs... this way we are flagging system AP as user created and somehow this does the trick, at least on my device (I read on another fAPN thread that fremantle "prefers" connecting to APs with this flag assigned)... using this configuration I can still use MMS AP, in addition to auto connect to GPRS AP and use MobileHotspot...

I don't know if it's a matter of luck, anyway hope this helps who wants to use fMMS and MobileHotspot!

Last edited by enne30; 2012-04-30 at 07:59.
 
Posts: 475 | Thanked: 531 times | Joined on Oct 2010
#43
Whenever I try to start this (running kp50 with bleeding-edge drivers), my n900 reboots instantly. How can I avoid this?
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 12:10.