Reply
Thread Tools
Posts: 468 | Thanked: 520 times | Joined on Oct 2010
#211
Ok, I tried a different brand of MicroSD card and it worked fine, no more 110 errors. The ones that were giving me trouble were Micro Center brand cards; I don't know the brand that worked, I've had them for a while.
 

The Following 3 Users Say Thank You to skykooler For This Useful Post:
Posts: 1,930 | Thanked: 7,381 times | Joined on May 2010
#212
So no other problems with SD cards? Sounds good.

Can somebody other test also booting systems from SD card (to be sure that problems are really fixed)?
 
Posts: 1,141 | Thanked: 775 times | Joined on Dec 2009 @ Magical Unicorn Land
#213
Originally Posted by skykooler View Post
Ok, I tried a different brand of MicroSD card and it worked fine, no more 110 errors. The ones that were giving me trouble were Micro Center brand cards; I don't know the brand that worked, I've had them for a while.
FYI Micro Center cards are almost always rebranded A-Data cards.
 

The Following 3 Users Say Thank You to stlpaul For This Useful Post:
Nobless's Avatar
Posts: 101 | Thanked: 73 times | Joined on Oct 2011 @ Lithuania
#214
I'm trying to boot nitdroid but no sucess, i extracted N12_UMay.tar.bz2 and updated with N12_update_2.3.7.tar.bz2 then installed nitdroid-kernel-2.6.28-07_7-rc7_armel.deb. Also I tryed to copy this http://www.mediafire.com/?0v7ed0jzp6zcqb0 and http://www.mediafire.com/?lu5hq6rinitce5e kernels to mmcblk0p5


I use your .item from your u-boot-images_2012.04-1.tar.gz
ITEM_NAME="NITDroid"
ITEM_KERNEL="uImage"
ITEM_DEVICE="${INT_CARD}p5"
ITEM_FSTYPE="ext4"
ITEM_CMDLINE="snd-soc-rx51.hp_lim=42 snd-soc-tlv320aic3x.hp_dac_lim=6 console=tty1 root=/dev/mmcblk0p5 rw rootdelay=10 init=/init panic=20 debug"
ITEM_REUSEATAGS="1"
Sometimes i get NITDROID boot logo for few seconds but stills he hangs and shutdown and and don't remember with which kernel i booted to boot screen...

Can anyone say which kernel i should use to boot Nitdroid with u-boot, because i'm trying to do this 2 days and nothing, maybe I do some mistakes somewhere else ?
 
Posts: 17 | Thanked: 9 times | Joined on Apr 2012 @ India
#215
Thanks Pali for great work on u-boot. It makes multi-boot in N900 easier and safe.

How to set default boot entry in u-boot ?

I am not very sure if this has been answered before. I tried looking in this forum but didn't get a straight answer.

I am using the power kernel in multi-boot mode and would like it to be set as default.

Now, I have to make sure that the keypad is out before I power-up N900 and select power kernel boot entry.

Cheers!!!
StarkWiz
 
Posts: 62 | Thanked: 121 times | Joined on Dec 2011 @ Sofia, Bulgaria
#216
@Nobless you didn't replace init.nokia.rc and init_subsys
 
fw190's Avatar
Posts: 508 | Thanked: 502 times | Joined on Jan 2010 @ Poznań, Poland
#217
Originally Posted by pali View Post
So no other problems with SD cards? Sounds good.

Can somebody other test also booting systems from SD card (to be sure that problems are really fixed)?
I'm running Nemomobile from SD card. works ok. The system starts without problems.
__________________
per ardua ad astra
www.infolotnicze.pl
 
Posts: 162 | Thanked: 95 times | Joined on Sep 2010 @ Krugersdorp
#218
what about booting from eMMC partitions.. is that 'fixed'?
 
Posts: 1,225 | Thanked: 1,873 times | Joined on Feb 2011 @ Quezon City, Philippines
#219
Originally Posted by pali View Post
So no other problems with SD cards? Sounds good.

Can somebody other test also booting systems from SD card (to be sure that problems are really fixed)?
I'm still hit by -110 error on a 32GB Sandisk Class 4, starting Nemo 2012-04-12.1

EDIT: It was probably a fluke. All is well now.
__________________
N9 PR 1.3 Open Mode + kernel-plus for Harmattan
@imblying, working on Glacier for Nemo.

Last edited by Hurrian; 2012-04-30 at 11:00.
 

The Following 2 Users Say Thank You to Hurrian For This Useful Post:
Posts: 470 | Thanked: 413 times | Joined on May 2010 @ nanaurbusiness
#220
I could need some advice here for selecting custom kernel when backupmenu is installed. When booting with keyboard out only omap1 gets loaded and then backupmenu opens. No Bootmenu where to select anything.

So is there a way to keep backupmenu and pick custom kernels? Btw. I also would like to know how to set the default booting kernel. I would like to have power kernel as default.

Regards,

J4ZZ
__________________

N900 ~ $ make me a sandwich
-bash: no, make it yourself
N900 ~ $ sudo make me a sandwich
-bash: ok then...
 
Reply

Tags
bootmenu, u-boot

Thread Tools

 
Forum Jump


All times are GMT. The time now is 23:45.