Reply
Thread Tools
Posts: 52 | Thanked: 33 times | Joined on Mar 2011 @ France
#41
got the same problem and it has worked great for me too, thanks a lot!
 
Posts: 85 | Thanked: 25 times | Joined on May 2010 @ Bilbao, Spain
#42
Well, I follow this thread trying to solve my "similar" problem but not exactly the same. Hope that michaaa62 can help me. I only have problems with MyDocs. The rest of file system seems to be OK (all programmes working. Even phone calls ring with the mp3 file I put as ringtone (and it is in a folder I cannot see actually). What firstly appeared in MyDocs was a huge number of files "Broken Simlink". All the folders had disappeared except for .images, .documents, .sounds, .videos. But they were empty; nothing inside with Filebox.

I've tried all of michaaa62's suggestions: unmount, fcsk (several times and then stacked, without ending process), mounting and so on. Even I've tried to repair it from Windows, what I'm sure it's been a great mistake: now I have a new folder "FOUND.000" (with a lot of files FILExxxx.CHK; Windows result) and a lot of files FSCK00xx.REC in MyDocs. Broken Simlinks disappeared (transformed into FSCKxxx???). I can see also a many files starting with the letters "g5num****" and "g5ext****". Causally, all this is about 15 GB, what could be more or less all the info I had in form of pictures, videos and music.

As michaaa62 says, I think the files are still there, somewhere else. But after many unmountings, fsck's and mountings I cannot see my former folders and files.

Really, I've checked all the threads related to find a solution before asking, but unfortunately found nothing with satisfactory result. I'm begging you some help once more.

Last edited by Zentenario; 2011-08-12 at 09:26. Reason: Adding detailed information about issue
 
judibet's Avatar
Posts: 128 | Thanked: 40 times | Joined on Nov 2010 @ VILLEPINTE, FRANCE
#43
Try this: http://talk.maemo.org/showthread.php...37#post1199437

That's working for me.
__________________
Mulder FOX
Nokia N900 PR1.3@1GHz
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 03:52.