Reply
Thread Tools
Posts: 1,944 | Thanked: 7,476 times | Joined on May 2010
#21
@DarkPoe @Hurrian:
move to U-Boot thread.

I'd like to have info about U-Boot, Bootmenu and Recovery console mode in separate threads...
 
Posts: 1,944 | Thanked: 7,476 times | Joined on May 2010
#22
New version 1.11 which does not show u-boot kernel menu entries is in Extras-devel.
 

The Following 3 Users Say Thank You to pali For This Useful Post:
D@vIcHoJD's Avatar
Posts: 236 | Thanked: 94 times | Joined on Jan 2012 @ Ecuador
#23
Originally Posted by pali View Post
New version 1.11 which does not show u-boot kernel menu entries is in Extras-devel.
I have an error after installing the latest version, when I start with the keyboard open, the menu does not start backupmenu, I get:

error with cp usr / sbin / evkey
cp can not stat / usr / sbin / evkey;

Try reinstalling the application but I still get the same error.
can fix it please, thanks
 
macey's Avatar
Posts: 243 | Thanked: 215 times | Joined on Aug 2011 @ uk or @Pai,Mae Hong Son, Thailand
#24
I also get an error with the new version, Booting with keyboard open, just sits there with "Loading Boot Menu"....
Then N900 just shuts down. Tried several ("successful") reinstalls. Still have same problem....
 
D@vIcHoJD's Avatar
Posts: 236 | Thanked: 94 times | Joined on Jan 2012 @ Ecuador
#25
Originally Posted by macey View Post
I also get an error with the new version, Booting with keyboard open, just sits there with "Loading Boot Menu"....
Then N900 just shuts down. Tried several ("successful") reinstalls. Still have same problem....
So is in fact that's the problem. The same problem any can fix it please, thanks
 
Posts: 1,944 | Thanked: 7,476 times | Joined on May 2010
#26
No idea what is wrong. I tested this version with more bootmenu item files, like 32GB rootfs or Recovery console mode and all working fine without problem...
 

The Following 3 Users Say Thank You to pali For This Useful Post:
Posts: 99 | Thanked: 141 times | Joined on Feb 2011
#27
Originally Posted by pali View Post
No idea what is wrong. I tested this version with more bootmenu item files, like 32GB rootfs or Recovery console mode and all working fine without problem...

evkey is installed under /usr/bin but bootmenu looked for it in /usr/sbin
copying evkey to /usr/sbin fixed the problem for me
 

The Following 3 Users Say Thank You to pierrem For This Useful Post:
Posts: 10 | Thanked: 12 times | Joined on May 2012
#28
Originally Posted by pierrem View Post
evkey is installed under /usr/bin but bootmenu looked for it in /usr/sbin
copying evkey to /usr/sbin fixed the problem for me
Same for me.
 

The Following User Says Thank You to lokimotive For This Useful Post:
D@vIcHoJD's Avatar
Posts: 236 | Thanked: 94 times | Joined on Jan 2012 @ Ecuador
#29
In fact worked for me, sorry for not responding quickly, these days I missed, but the problem was solved the same day that the report, thank for their help.
 
Posts: 209 | Thanked: 44 times | Joined on Jan 2010 @ Austria
#30
I have two N900. I did a backup on the first one and wanted to restore the backup on my second N900. Now my second N900 is in a reboot loop. Why? (flashing the original firmware/image with flasher-3.5 revived the N900)

When I restore the backup from my first N900 on my first N900 it's working.
The backup is on a SD card

Last edited by Mr. Incredible; 2012-05-04 at 08:59.
 
Reply

Tags
bootmenu, bootmenu-n900

Thread Tools

 
Forum Jump


All times are GMT. The time now is 16:10.