Reply
Thread Tools
Posts: 236 | Thanked: 123 times | Joined on Dec 2010
#11
Originally Posted by rooster13 View Post
I'm also having this issue. Rebooting the phone solves it for a while until it happens again. Very annoying.
Never had a problem with PR 1.1, but since update to PR 1.2 I've got the same issue. Since the update the device also reboots sometimes for unknown reasons, while this never happened before. One step forward and two steps back
 
Posts: 30 | Thanked: 16 times | Joined on Jan 2010 @ Berlin
#12
It's weird. It suddenly started working for me. I was on a small trip for the last few days connected to the web just via 3g and everything worked flawless for me. Today I'm back at work and had problems, but just for a short time.

I have the feeling that this is an issue with certain wifi-connections.
Anyone observed simliar things?
 
Posts: 35 | Thanked: 10 times | Joined on Jul 2010
#13
hi guys i have a problem! I think...

For Chat IM I only have my gtalk integrated but initially (after going 'online') when i click on the chat icon in messages, it just crashes and closes. This happens for awhile until it just... stops crashing. Then later in the day it would do the same.

Also, it sometimes shows all my contacts offline or messages just dont go through. I tried disabling and reconnecting to Gmail but it still happens. Am I the only one with this problem?
 
Posts: 35 | Thanked: 10 times | Joined on Jan 2012
#14
Originally Posted by endboss View Post
I tried that osso-wipe-thing mentioned in the nokia-forum-link above, no luck. Mine was working initially with PR 1.1. I somehow have the feeling that the problem started when I added a google-calendar from another account. Anybody noticed something similar, i.e. is was working and stopped at some point.
YES, i disabled the MFE account and it finally connected !!
Thx man

Now i dont know how much long will that last
 
Reply

Thread Tools

 
Forum Jump


All times are GMT -4. The time now is 07:28 PM.