Reply
Thread Tools
Posts: 131 | Thanked: 239 times | Joined on Feb 2012
#131
I uploaded the newest relase 17 to extras-devel.

The game can be paused by FN + p

Last edited by HolgerN; 05-03-2012 at 05:37 PM.
 

The Following 4 Users Say Thank You to HolgerN For This Useful Post:
Posts: 22 | Thanked: 4 times | Joined on Mar 2008 @ MX
#132
Originally Posted by canseco View Post
Game doesn't launch. Tried via terminal and it says "libGLU.so.1 not found"
Please explain me How to run via terminal, it doesn't launch
 
Estel's Avatar
Posts: 4,596 | Thanked: 7,497 times | Joined on Mar 2011
#133
Can;'t confirm, working flawlessly here.
__________________
N900's aluminum backcover / body replacement
-
N900's HDMI-Out
-
Camera cover MOD
-
Measure battery's real capacity on-device
-
TrueCrypt 7.1 | ereswap | bnf
-
Hardware's mods research is costly. To support my work, please consider donating. Thank You!
 
Posts: 22 | Thanked: 4 times | Joined on Mar 2008 @ MX
#134
but where I can find the file to execute via terminal
 
Posts: 131 | Thanked: 239 times | Joined on Feb 2012
#135
The game can be started in the terminal with
/opt/widelands/games/widelands
 

The Following User Says Thank You to HolgerN For This Useful Post:
Posts: 28 | Thanked: 104 times | Joined on Oct 2010
#136
After updating to 17, I get the same error about it not finding libGLU.so.1 . According to apt-get, libglew1.5 is already the newest version.

What am I doing wrong? If I was able to update widelands, shouldn't that mean I'm able to update libglew?
 

The Following User Says Thank You to Fawz For This Useful Post:
Helmuth's Avatar
Posts: 1,259 | Thanked: 1,337 times | Joined on Oct 2009 @ Germany
#137
I've also the libGLU.so.1 error.

After entering "/opt/widelands/games/widelands" at the commandline I get this error: "error while loading shared libraries: libGLU.so.1: cannot open sharedobject file: No such file or directory"

Any ideas how to fix it?

I reinstalled already libglew1.5
 

The Following User Says Thank You to Helmuth For This Useful Post:
Posts: 936 | Thanked: 1,256 times | Joined on Feb 2011 @ The Netherlands
#138
I guess it's missing a dependency because it doesn't start on mine
Will provide log from terminal in a minute.
I can confirm the same problem as helmut

Last edited by mr_pingu; 05-31-2012 at 01:51 PM.
 
Posts: 936 | Thanked: 1,256 times | Joined on Feb 2011 @ The Netherlands
#139
I know I am double posting now but I think the solution needs a new post. If the mods doesn't feel so, feel free to merge it.

I can confirm there is a missing depency, after
Code:
sudo apt-get install libglu1-mesa
I was able to play widelands

@HolgerN: I think you should ad libglu1-mesa to the dependencies of your package
 

The Following 4 Users Say Thank You to mr_pingu For This Useful Post:
Posts: 131 | Thanked: 239 times | Joined on Feb 2012
#140
I added the dependency of libglu1-mesa to the library libglew1.5 in the version 1.5.8-3-maemo4.

Which version of libglew1.5 is installed on your system? I thought i forced the maemo4 version using libglew1.5 (>= 1.5.8-3-maemo4).
 

The Following 2 Users Say Thank You to HolgerN For This Useful Post:
Reply

Thread Tools

 
Forum Jump


All times are GMT -4. The time now is 08:57 PM.