Notices


Reply
Thread Tools
jellyroll's Avatar
Posts: 128 | Thanked: 91 times | Joined on Apr 2012 @ Netherlands 020
#231
Hi all

I just tried to restore a backup from one N900 device to an other and end up with reboot loops it did not start up.
Does anyone knows howto or an another to do this?
 
Estel's Avatar
Posts: 4,910 | Thanked: 8,155 times | Joined on Mar 2011
#232
http://talk.maemo.org/showthread.php...96#post1202596

WTF?
__________________
N900's aluminum backcover / body replacement
-
N900's HDMI-Out
-
Camera cover MOD
-
Measure battery's real capacity on-device
-
TrueCrypt 7.1 | ereswap | bnf
-
Hardware's mods research is costly. To support my work, please consider donating. Thank You!
 

The Following User Says Thank You to Estel For This Useful Post:
Mr Wolf's Avatar
Posts: 84 | Thanked: 21 times | Joined on Nov 2011 @ Italy
#233
Hi to all!
I installed BackupMenu, then I installed NITDroid, which installed its boot menu.
I was wondering if it is possible to have a boot menu with both BackMenu and NITDroid.
I guess that, if I re-install BackupMenu, it would replace its boot menu and NITDroid would not work anymore.
__________________
I'm Winston Wolf, I solve problems
 
Posts: 744 | Thanked: 1,386 times | Joined on Feb 2010 @ Gdynia, Poland
#234
Originally Posted by Mr Wolf View Post
Hi to all!
I installed BackupMenu, then I installed NITDroid, which installed its boot menu.
I was wondering if it is possible to have a boot menu with both BackMenu and NITDroid.
I guess that, if I re-install BackupMenu, it would replace its boot menu and NITDroid would not work anymore.
install u-boot and then backupmenu, it has entries for both nitdroid and backup menu

Last edited by misiak; 2012-06-10 at 20:28. Reason: typo in word "install"
 

The Following User Says Thank You to misiak For This Useful Post:
Mr Wolf's Avatar
Posts: 84 | Thanked: 21 times | Joined on Nov 2011 @ Italy
#235
Thanks! I'll give it a try.
__________________
I'm Winston Wolf, I solve problems
 
Posts: 2,023 | Thanked: 1,756 times | Joined on Sep 2008 @ Berlin, Germany
#236
Seems like some form of experimental statistics science, or is it religion/believe?
 
salahkhani's Avatar
Posts: 147 | Thanked: 31 times | Joined on Apr 2012 @ United Arab Emirates, Dubai
#237
I have this problem when I entered backup menu during the reboot progress and when its initializing it gets stuck at
udev
1
2
3
4
Chrooting...

and nothing happen only this screen

Can you tell me what to do please
__________________
N900 IS THE BEST AND THE BEST WILL BE EVER
 
pichlo's Avatar
Posts: 1,840 | Thanked: 3,576 times | Joined on Sep 2012 @ UK
#238
Reflash kernel only. The next boot will be directly to Maemo (no BackupMenu) and with the stock kernel but everything else will be left untouched. Then you can reinstall BootMenu, BackupMenu and your favourite kernel. Next time make sure initrd-progs are at version 0.81-7. BackupMenu conflicts with the newer version. See the relevant posts a few pages back.
 

The Following 2 Users Say Thank You to pichlo For This Useful Post:
salahkhani's Avatar
Posts: 147 | Thanked: 31 times | Joined on Apr 2012 @ United Arab Emirates, Dubai
#239
Originally Posted by pichlo View Post
Reflash kernel only. The next boot will be directly to Maemo (no BackupMenu) and with the stock kernel but everything else will be left untouched. Then you can reinstall BootMenu, BackupMenu and your favourite kernel. Next time make sure initrd-progs are at version 0.81-7. BackupMenu conflicts with the newer version. See the relevant posts a few pages back.
I have reflashed dude but same problem looping and rebooting
__________________
N900 IS THE BEST AND THE BEST WILL BE EVER
 
pichlo's Avatar
Posts: 1,840 | Thanked: 3,576 times | Joined on Sep 2012 @ UK
#240
What command exactly did you use for flashing?
 

The Following User Says Thank You to pichlo For This Useful Post:
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 22:52.