Thread Tools
Posts: 5 | Thanked: 0 times | Joined on Mar 2010
i have a problem while installing the maemo sdk on Ubuntu 12.04. There is neither an Error message nor the install script crashes. It just stops progressing after
Get:447 fremantle/sdk/free upstart-dev 0.3.8-67+0m5 [56.4kB]
Get:448 fremantle/sdk/free maemo-system-sw-dev 5.0+1+0m5 [2134B]
Get:449 fremantle/sdk/free maemo-sdk-dev 5.0+0m5 [2308B]
Fetched 70.4MB in 13m38s (85.9kB/s)
Does anybody have an idea how to solve that problem?

Posts: 1,043 | Thanked: 2,277 times | Joined on Jan 2012 @ Finland
Ubuntu 12.04 is not supported currently.

The Following 2 Users Say Thank You to rainisto For This Useful Post:
Posts: 33 | Thanked: 41 times | Joined on Dec 2010
Originally Posted by rainisto View Post
Ubuntu 12.04 is not supported currently.
I install sdk on ubuntu 12.04 but could not run that! that show blank window.
What's sulation for installing on ubuntu 12.04 ?!
Posts: 468 | Thanked: 600 times | Joined on Jun 2006
it may not be supported, but you should be able to get it working.

I currently run Linux Mint 13 Cinnamon 32bit and I have the maemo 5 SDK installed. Seems to run fine. (Mint 13 is based on Ubuntu 12.04)

The Following User Says Thank You to Bernard For This Useful Post:

Thread Tools

Forum Jump

All times are GMT. The time now is 12:22.