Reply
Thread Tools
Posts: 31 | Thanked: 18 times | Joined on Feb 2010 @ Finland
#1
Tried with reboot several times, status bar goes 3/4 the way and then stops. Message: Backup failed, try again. Done this tens of times and no luck.

I previously restored from the copy copied from ubuntu, created earlier from the asme N9 succesfully.

Is there som locks to be removed or something? N9 Tweaks are in use and not other problems found.

Thanks !
 
Posts: 31 | Thanked: 18 times | Joined on Feb 2010 @ Finland
#2
Any help for this?
 
Posts: 34 | Thanked: 36 times | Joined on Nov 2011 @ Atlanta
#3
My backup also freezes (and also froze in PR 1.1 before I flashed my phone from scratch.)

It did work with PR 1.0 so I'm not sure what's causing it.
 
Posts: 44 | Thanked: 18 times | Joined on May 2010 @ Somewhere on earth
#4
it happend to me too, but when i tried to name it. just hit backup and leave name blank. it work for me, otherwise reboot and do it again. hope it help
 
Posts: 92 | Thanked: 53 times | Joined on Mar 2009 @ Massachusetts
#5
hmm, I'm trying to make a new backup, but everytime I save a new one, it just closes within 2 seconds. It's weird and frustrating. I've rebooted and restored from a previous backup to get my contacts, gallery, camera, and apps working.
 
Posts: 1,046 | Thanked: 1,121 times | Joined on Jan 2010 @ Amsterdam
#6
Use "dd" on a nix/nux machine to create a backup. Do not rely on those pesky backup-programs, simply use "dd".

Second result in my google search; good enough to illustrate...
http://www.debianhelp.co.uk/ddcommand.htm
 

The Following 3 Users Say Thank You to anthonie For This Useful Post:
Posts: 92 | Thanked: 53 times | Joined on Mar 2009 @ Massachusetts
#7
Originally Posted by Roth View Post
hmm, I'm trying to make a new backup, but everytime I save a new one, it just closes within 2 seconds. It's weird and frustrating. I've rebooted and restored from a previous backup to get my contacts, gallery, camera, and apps working.
Holy moly, I went and deleted the twitter folder in /home/.cache/data and now it seems to be working!
 

The Following User Says Thank You to Roth For This Useful Post:
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 10:16.