Notices


Reply
Thread Tools
Posts: 1,340 | Thanked: 1,440 times | Joined on Feb 2011
#31
The OC stuff was removed (hw_set_cpu calls), though messages can still show up. I had few wavs that played slowed down, though the sample of files you uploaded all played fine (except the midi) and mp3s, oggs and sids also (with occasional sid unplayable). Do you get the slowdown on all files? (I also use 805)
 
D@vIcHoJD's Avatar
Posts: 236 | Thanked: 94 times | Joined on Jan 2012 @ Ecuador
#32
When will be ready a version .deb of the application to prove it seems to me an excellent application.
 
Posts: 55 | Thanked: 5 times | Joined on Sep 2011
#33
I've got slowndown and bad sound quality all the sample files, just like some mame games on N900. There must be some diferent between us
 
Posts: 1,340 | Thanked: 1,440 times | Joined on Feb 2011
#34
Thinking of possible reasons... do you have libsdl-mixer-ogg-mp3-1.2 installed, or just stock?
 
Posts: 55 | Thanked: 5 times | Joined on Sep 2011
#35
I've installed libsdl-mixer-ogg-mp3-1.2 and two debs that depended with, the sound quality seems better than before, but not as good as dingux, there's a little noise. AND, still SLOWLY. May I ask help once more?
 
Posts: 55 | Thanked: 5 times | Joined on Sep 2011
#36
And, there's one more asking, in dingux, we can use R+←/→ to select the bgm in each .nsf/.gbs/.hes files, then play/repeat it directly, hope to add this key function.

If you can read chinese, here's my thread, maybe some helpful.
http://bbs.duowan.com/thread-20192679-1-1.html
 
Posts: 55 | Thanked: 5 times | Joined on Sep 2011
#37
http://cc.oulu.fi/~rantalai/fremantle

Should I install all the debs in this site?Or just the three debs are enough?
 
Posts: 1,340 | Thanked: 1,440 times | Joined on Feb 2011
#38
Only 3. No idea why you're having problems, tested on two N900's (kp49 and kp50, both CSSU-less) and it worked fine. Maybe try setting CPUSCALE=0 in .settings file in main dir? That shouldn't do much, but maybe I missed something in the code.
 
Posts: 55 | Thanked: 5 times | Joined on Sep 2011
#39
Still slowly. I'm kp50, without CSSU.

And, in your xt that shows 150Mhz too? sometimes maybe 225 or 250, I don't know why. but it seems my player plays under the speed
 
Posts: 55 | Thanked: 5 times | Joined on Sep 2011
#40
I‘ve compared your N900 version and dingux vesion 1.12(based on GP2X version 1.33), it seems the files you've edited are .settings default.cfg and oldplay such three, the other files are both the same except the two files about gpu.

Then I tried to set .settings and default.cfg just as dingux vesion, and higher cpuscale, nothing changed.

I found the dingux version's oldplay.dge is bigger than N900's verion,it's 4416 while N900 is 3337KB. and then, finally, I have no way out...
 
Reply

Thread Tools

 
Forum Jump


All times are GMT -4. The time now is 10:46 AM.