Reply
Thread Tools
Posts: 2 | Thanked: 2 times | Joined on Feb 2012
#1
Hi guys

My Nokia N9 can't receive text messages anymore

I can receive calls, i can call out, and even text other persons - But i never receive the replies..

I even tried with my sim-card in a Lumia 800, and then i could receive messages. So it has to be my N9?!

I tried restoring it to default but that didn't solve the problem.

Any help?

Cheers in advance, and sorry for my poor english :-)
 

The Following User Says Thank You to qatmax For This Useful Post:
Posts: 1,539 | Thanked: 1,597 times | Joined on Oct 2011 @ With my N9
#2
Originally Posted by qatmax View Post
Hi guys

My Nokia N9 can't receive text messages anymore

I can receive calls, i can call out, and even text other persons - But i never receive the replies..

I even tried with my sim-card in a Lumia 800, and then i could receive messages. So it has to be my N9?!

I tried restoring it to default but that didn't solve the problem.

Any help?

Cheers in advance, and sorry for my poor english :-)
Never heard of this happening, Reflash your N9.
__________________
Arie|www.everythingn9.com|Nokia N9 64GB x2|Nokia N950

@everythingn9

Temporary Inception Fix


Times Banned from TMO: 4
 

The Following User Says Thank You to Arie For This Useful Post:
Posts: 2 | Thanked: 2 times | Joined on Feb 2012
#3
Originally Posted by Arie View Post
Never heard of this happening, Reflash your N9.
And by reflash you mean?.. Sorry I'm not really a huge cell-phone genius
 

The Following User Says Thank You to qatmax For This Useful Post:
Posts: 118 | Thanked: 58 times | Joined on Feb 2012 @ UK
#4
I had a similar issue with my faulty(as in locking up) 64GB N9, what was causing my problem was smileys, if my wife for instance sent me a message from her iphone containing smileys then I simply wouldn't receive the message. If there were no smileys in the message then I would recieve it no problems.

I didn't have the phone long enough to say if the issue extended to other phones as had to send it back sadly, might be something to look into though.
 

The Following User Says Thank You to Tetlee For This Useful Post:
Posts: 1,539 | Thanked: 1,597 times | Joined on Oct 2011 @ With my N9
#5
Originally Posted by qatmax View Post
And by reflash you mean?.. Sorry I'm not really a huge cell-phone genius
http://everythingn9.com/how-to-updat...-the-nokia-n9/

Follow method 3. That's how you flash.
__________________
Arie|www.everythingn9.com|Nokia N9 64GB x2|Nokia N950

@everythingn9

Temporary Inception Fix


Times Banned from TMO: 4
 

The Following 3 Users Say Thank You to Arie For This Useful Post:
F2thaK's Avatar
Posts: 4,364 | Thanked: 2,434 times | Joined on Jan 2010 @ Australia Mate
#6
Get a new SIM, my phone went all funny turned out it was my SIM. It wasnt very old either.
 

The Following User Says Thank You to F2thaK For This Useful Post:
Posts: 1 | Thanked: 1 time | Joined on Feb 2012
#7
qatmax - Did you fix the problem with your texts. Appears I have the same problem.
 

The Following User Says Thank You to PhoneHome For This Useful Post:
Posts: 1 | Thanked: 1 time | Joined on May 2012
#8
I have the same problem on 2 N9's both of which are running PR1.2

A message sent from any iPhone with a smiley will not be recieved by the N9. Remove the smiley and the message is recieved.

Sending a message with a smiley from one N9 to another N9 works.
 

The Following User Says Thank You to hosbey For This Useful Post:
Posts: 1,014 | Thanked: 2,153 times | Joined on Jan 2012 @ Finland
#9
Originally Posted by hosbey View Post
I have the same problem on 2 N9's both of which are running PR1.2

A message sent from any iPhone with a smiley will not be recieved by the N9. Remove the smiley and the message is recieved.

Sending a message with a smiley from one N9 to another N9 works.
yes its a known bug that iPhones non-standard emoji messages are never received on N9. There is a bug open about it on bugzilla.

As a workaround you can disable emoji option from iphone, and only send standard text messages.

Last edited by rainisto; 2012-05-08 at 10:45.
 

The Following 3 Users Say Thank You to rainisto For This Useful Post:
Posts: 233 | Thanked: 475 times | Joined on Oct 2011 @ Sydney
#10
As mentioned, the issue isn't with your device, it is with all N9s. Dev team is "apparently" fixing it in PR 1.3. Just tell you iphone friends to disable emoji
__________________
Blogs I post to
MyNokiaBlog
UnleashThePhones

Hit thanks if I have helped in some way, or you agree with me

Twitter
-------------------------------------------------------------------------------
Battery Widget
#OperationUnicorn
Harmoji - Emoji for Harmattan

-------------------------------------------------------------------------------
N9 [Black] - Sailfish OS (1.x.x.xx)
N9 [White] - PR 1.3 [Stock]
N950 - Sailfish OS
Z10 LE - 10.2.1.1055
Dev Alpha C - 10.2.1.1055
 

The Following 3 Users Say Thank You to MFaroTusino For This Useful Post:
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 23:57.