Reply
Thread Tools
Posts: 22 | Thanked: 9 times | Joined on Feb 2012
#1
My n900 automatically turns on the forward option ! I turned it off by going in to setting>phone.. But it again turns on
I even flashed my n900 but no use
Can some one help ?
 
peterleinchen's Avatar
Posts: 1,550 | Thanked: 1,938 times | Joined on Aug 2010 @ Ruhrgebiet, Germany
#2
Totally unrelated to N900.

This is some standard feature from network providers.
What country? What provider?

This feature is about to enable SMS notification for callers/callees.
May be en/disabled in your mailbox directly. Even after deleting the network will set a call forwarding (normally for "out of reach") to a specific number.
 

The Following User Says Thank You to peterleinchen For This Useful Post:
Posts: 1,291 | Thanked: 1,376 times | Joined on Feb 2011
#3
+1 to that, settings in settings->phone do nothing for my network, call the customer support to sort this out
 
Reply

Thread Tools

 
Forum Jump


All times are GMT -4. The time now is 05:19 PM.