Reply
Thread Tools
Posts: 74 | Thanked: 28 times | Joined on Nov 2009
#1
I have read, attempted and almost smashed my n9. I am just trying to factory flash and this should be simple but somehow, not so much. Go to Navifirm pop in my product code from the sim (059J245). There are 2 listed. I open flasher and pop in a quick flasher -i and get this:


USB device found at bus 253, device address 3.
Device serial number is N/A
Found device RM-696, hardware revision 1603
NOLO version 2.3.6
Version of 'sw-release': DFL61_HARMATTAN_30.2012.07-1_PR_005
Success



I take a look and download the one with the 005 although the name form Navifirm is different. Run the flashing command:

flasher -F DFL61_HARMATTAN_30.2012.07-1_PR_LEGACY_005-OEM1-958_ARM.bin -f -R


And receive an error about not being able to flash because you can't downgrade. Been struggling with this reading everywhere and can't come up with a resolution.

I also tried the other bin listed for my phone 001 version and same issue.

Figured I would break down and ask the experts for direction...what am I missing? Going nuts. Even tried to dead phone flash in Phoenix...no dice.

**Edit - Nevermind...After trying with 2 different PCs and an iMac my humble Macbook Air decided to make it happen!!! Woooohooooo!!!!

Errr sorry for the clutter. Happy camper here!

Last edited by lstrike21; 2012-05-10 at 23:20.
 
dumpystig's Avatar
Posts: 464 | Thanked: 336 times | Joined on Feb 2011 @ UK, Northwest
#2
Good you got it sorted but what was the problem?
 
Posts: 48 | Thanked: 8 times | Joined on Apr 2012
#3
It sounds like he doesn't know, just using a different computer made it work, for whatever reason.
 

The Following User Says Thank You to Wowfunhappy For This Useful Post:
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 21:38.