Reply
Thread Tools
Posts: 168 | Thanked: 56 times | Joined on Mar 2010 @ Sweden
#1821
Nice to see that you're still working on CuteTube
Any plans in adding the sweet feature to search by duration, which is available in the qml version?
I kinda search for documentaries and such and this feature is great at those occasions.

The new version looks great btw

Nice job!


E: Ops,wrong thread. It was intended for the C++-version

Last edited by datjomp; 10-09-2012 at 01:34 PM.
 
marxian's Avatar
Posts: 2,175 | Thanked: 7,956 times | Joined on Aug 2010 @ Wigan, UK
#1822
Originally Posted by datjomp View Post
Nice to see that you're still working on CuteTube
Any plans in adding the sweet feature to search by duration, which is available in the qml version?
I kinda search for documentaries and such and this feature is great at those occasions.

The new version looks great btw

Nice job!


E: Ops,wrong thread. It was intended for the C++-version
Answered in the other thread.
__________________
Android? That's like bein' hit in the head with a crowbar once a day.

My website

GitHub
 
Posts: 154 | Thanked: 110 times | Joined on Aug 2011
#1823
search has just stopped working for me on qmltube , so maybe youtube have changed something again?
 
Posts: 154 | Thanked: 110 times | Joined on Aug 2011
#1824
it's working again, so it was just my setup.
 
Addison's Avatar
Posts: 3,803 | Thanked: 1,128 times | Joined on Oct 2007 @ East Lansing, MI
#1825
Hey Marxian, do you have any inside knowledge what is going on with YouTube's site?

http://m.youtube.com/videos?gl=US&hl...oogle&s=mf&t=t

I always check the top favorited videos but that doesn't seem to work anymore.

I'm stuck with looking at most viewed which isn't the same.

And when I go to different categories, the search results are cut off short.

It's been like this for two weeks now.
 
Posts: 34 | Thanked: 28 times | Joined on Oct 2011 @ Plovdiv, Bulgaria
#1826
Hey guys, first post here - I don't know if it has been mentioned before, so I'll just assume it hasn't.

Last week I've been using cuteTube-QML extensively and I noticed/have a couple of bugs/suggestions:

- when cuteTube is selected as the video player, after watching a few videos and opening the next one the 'Loading...' text is shown, after a while a frame from the previous video is shown behind the text, but the selected video won't load, neither any other video after that - unless the program is restarted

- when an external video player is selected, video start significantly slower when opened from a list (search, favorites, uploads...) compared to when started from the video info screen (when video first clicked by the title, not thumbnail)

- after a video has finished playing, when the related videos popup has... popped up sometimes it appears twice and only one of them can be closed and the other one stays there like an overlay even when you exit the current video, most of the times obstructing access to any UI elements - again fixed after restarting the program

- I don't know if intended, but feels confusing compared to YouTube - after opening the info screen of a video, going to the related videos, selecting one, going to it's related videos, selecting a video and so on... when going back, you go through all of the videos you've selected (in reverse path) as opposed to going straight to where you began (from where you opened the first window)

- an info screen with keyboard controls/shortcuts, or if there aren't any - implementing them
 
Posts: 2 | Thanked: 0 times | Joined on Oct 2012
#1827
This isn't even working at all, when i want to search a video it says no results.
 
Posts: 2 | Thanked: 2 times | Joined on May 2012
#1828
For you who got empty result from xtube search,
This is what I did,

change xtubeQuality=mobile to xtubeQuality=hq

This works for me.

Hope this helps



Sorry for English.
 

The Following User Says Thank You to jurgel For This Useful Post:
Posts: 771 | Thanked: 386 times | Joined on Feb 2012
#1829
hi Marxian,

for cutetube harmattan, sometimes I noticed the video will loads two or more time per click...
to explain further... the loading circle supposedly went from 0% to 100%, but sometimes it will load from 0% to xx%, then back to 0%..then only 100%, which definitely will slows down youtube buffering...
__________________
5800XMN8808N9
 
Posts: 169 | Thanked: 52 times | Joined on Jan 2010 @ Italia
#1830
Originally Posted by jurgel View Post
For you who got empty result from xtube search,

change xtubeQuality=mobile to xtubeQuality=hq

This works for me.
it works, but only using external player (kmplayer).
With the cutetube player the screen stays black and progress bar 0%
 
Reply

Tags
cutetube, marxian = god, marxian legend, son of a gun, son of douche, son of fail, son of god, youtube

Thread Tools

 
Forum Jump


All times are GMT -4. The time now is 12:49 AM.