Reply
Thread Tools
Posts: 152 | Thanked: 62 times | Joined on Jul 2012 @ Mexico
#61
Thanks Tomi,

you know what happen with Nokia-Store?
Will install it now and test.
 
too's Avatar
Posts: 118 | Thanked: 123 times | Joined on Dec 2009 @ Helsinki
#62
I played safe and marked only europe & north america as available
regions due to the included traffic encryption software.
 

The Following User Says Thank You to too For This Useful Post:
Posts: 5,036 | Thanked: 3,896 times | Joined on Oct 2009
#63
Originally Posted by too View Post
I played safe and marked only europe & north america as available
regions due to the included traffic encryption software.
There's no issue with the encryption sw you're using for Australasia/Oceania.
Can you please ensure it's marked as available for that region.
 
Posts: 10 | Thanked: 3 times | Joined on Oct 2012
#64
An ideas on how to configure the group authentication details via certificates instead of passing them via vpn9c gui ?
 
Posts: 1 | Thanked: 0 times | Joined on Nov 2012
#65
I can't get the VPN9C working.

When I filled in all required information and hit Start, I got:
"vpnc: connecting to port 62465: Network is unreachable"

If I then opened the network with, say, browser and then hit Start, I got:
"No response from target".

Well, I decided to remove and reinstall the tool from the Store. Once it was reinstalled and I started it for the first time, all the data I filled in on the first time (server, etc.) were already on the screen. However, there was no vpn9c.pcf (find . -name vpn\*) under /home/user. Even the VPN9C couldn't find it when I hit the Load button, instead gave me the:

"Importing '/home/user/MyDocs/vpn9c.pcf failed: No such file or directory."

Has anybody else have any similar issues / success in resolving them?

Thanks.
 
too's Avatar
Posts: 118 | Thanked: 123 times | Joined on Dec 2009 @ Helsinki
#66
Originally Posted by jalyst View Post
There's no issue with the encryption sw you're using for Australasia/Oceania.
Can you please ensure it's marked as available for that region.
Sorry for slow reply -- forgot to visit the tab group this tab resides
for a while.

I've updated the region list a bit -- hopefully you'll see vpn9c
available in your region soon..
 

The Following User Says Thank You to too For This Useful Post:
too's Avatar
Posts: 118 | Thanked: 123 times | Joined on Dec 2009 @ Helsinki
#67
Originally Posted by tuupituu View Post
I can't get the VPN9C working.

...

Well, I decided to remove and reinstall the tool from the Store. Once it was reinstalled and I started it for the first time, all the data I filled in on the first time (server, etc.) were already on the screen. However, there was no vpn9c.pcf (find . -name vpn\*) under /home/user. Even the VPN9C couldn't find it when I hit the Load button, instead gave me the:

"Importing '/home/user/MyDocs/vpn9c.pcf failed: No such file or directory."

Has anybody else have any similar issues / success in resolving them?

Thanks.
It is a "security" feature of vpn9c -- when the pcf file is loaded
and saved, then the pcf file is removed. The configuration
is saved to /home/user/private so it is unreadable by any
other program in the system.
 

The Following User Says Thank You to too For This Useful Post:
too's Avatar
Posts: 118 | Thanked: 123 times | Joined on Dec 2009 @ Helsinki
#68
Originally Posted by its_quicksilver View Post
An ideas on how to configure the group authentication details via certificates instead of passing them via vpn9c gui ?
You can create your own vpnc configuration file and
then enter

Code:
/opt/vpn9c/bin/vpnc.sh < your_config_file
on command line

i.e. redirect stdin of the wrapper script from a file.

You can also do script that asks some confidential information
from command line and then pipe the created configuration
to /opt/vpn9c/bin/vpnc.sh so that confidential information is
not written to the disk (note that last 2 lines in vpnc.sh are never
run -- those were used for testing)
 

The Following 3 Users Say Thank You to too For This Useful Post:
Posts: 10 | Thanked: 3 times | Joined on Oct 2012
#69
Thanks @too. Lesson learnt - read man pages

Looks like vpnc is not an alternative for AnyConnect client so eventually it did not work for me.
 
Posts: 3 | Thanked: 0 times | Joined on Jun 2012
#70
Originally Posted by imagomundi View Post

EDIT: SOLVED by changing one parameter of the SIP/VoIP configuration

FINAL THANKS AGAIN TO TOMI FOR VPN9C !!!
Hi imagomundi,

which parameter did you changed to get sip over vpn working? I've tried several settings but non of my sip accounts (neither FritzBox internal nor Sipgate-Account) could connect while vpn is established. In general I can access my local network so vpn seems working.

Thanks!

Helmo
 
Reply

Thread Tools

 
Forum Jump


All times are GMT -4. The time now is 10:38 AM.