Reply
Thread Tools
Moderator | Posts: 5,119 | Thanked: 3,969 times | Joined on Oct 2009
#231
Originally Posted by koe View Post
yes, had same reboot loop with 0.0.5.6 and all good with version from script.

jalyst, this version lacks music controls, and that all afaik.
Cheers mate...
I've decided to forget about Unrestricted System UI, Status Menu, & the hybrid version(s)
Around Xmas holidays (when I have a bit more free time) I'll try all the main options.
 
Posts: 462 | Thanked: 145 times | Joined on Oct 2009 @ Melb
#232
Anybody know how to change the bluetooth active icon from green to blue?
 
Posts: 2,606 | Thanked: 2,826 times | Joined on May 2011 @ Poland
#233
(this post has been made to remove subsxribtiom)
__________________
If you want to support my work, you can DONATE

You're encouraged to donate at least a couple of euros - otherwise PayPal takes almost everything as a fee.

If you'd prefer other currency or form of donation, please contact me


MeeCoLay: run MeeGo Harmattan apps on Fremantle
 
coderus's Avatar
Posts: 3,768 | Thanked: 5,635 times | Joined on Nov 2011 @ Russia
#234
optimaxxx, paint, photoshop, gimp maybe?
__________________
Please Donate for my work: PayPal
Your donations makes my applications better

my twitter @icoderus

[F.A.Q.] List of harmattan terminal warnings and errors (contribute!)

If you like what i do please add recomendation for me in LinkedIn to help me get new job
 
Posts: 79 | Thanked: 63 times | Joined on Jan 2012 @ Pordenone
#235
Originally Posted by optimaxxx View Post
Anybody know how to change the bluetooth active icon from green to blue?
if u use windows, you can use Adobe Illustrator.
drag ".png" in the window's programm so ejoy to build vectorial object!!


do u want a bluethooth icon template???
 

The Following User Says Thank You to michdeskunk For This Useful Post:
Posts: 18 | Thanked: 14 times | Joined on Jun 2012
#236
I'm running v0.1 installed via N9QT and am seeing a persistent battery drain problem: 'Battery Usage' shows my idle consumption is about 8-9mA higher than when I uninstall Status Menu Extension, which it blames on 'MeeGo System'.

Looking at processes using 'top' shows that sysuid and possibly meegotouchome are using more cpu than normal when SME is installed.

Is anyone else having this issue? Is there anything I can do about it other than uninstalling SME (which I'd prefer not to do)?
 

The Following User Says Thank You to bp0 For This Useful Post:
Moderator | Posts: 6,161 | Thanked: 6,078 times | Joined on Nov 2011
#237
is 8-9mA really that significant?
 
Posts: 18 | Thanked: 14 times | Joined on Jun 2012
#238
Originally Posted by thedead1440 View Post
is 8-9mA really that significant?
It's over 50% higher than my normal standby usage (16mA vs 25mA); or double aeroplane mode (normally 5mA) meaning I can no longer get two days of careful use out of the phone if I go camping for a weekend, for example.

Last edited by bp0; 2012-11-10 at 15:00.
 
Posts: 462 | Thanked: 145 times | Joined on Oct 2009 @ Melb
#239
Thanks for the snappy replies, and no problem on the editing side, Ihave more of an issue on the "no-idea-where-the-icon-is-side"?

 
Moderator | Posts: 6,161 | Thanked: 6,078 times | Joined on Nov 2011
#240
Originally Posted by optimaxxx View Post
Thanks for the snappy replies, and no problem on the editing side, Ihave more of an issue on the "no-idea-where-the-icon-is-side"?

Icons located in:

Code:
/usr/share/themes/meegotouch/blanco/meegotouch/icons/
They typically are named icon-extensions-*
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 06:24.