Reply
Thread Tools
Posts: 1 | Thanked: 0 times | Joined on Dec 2012
#1
I'm not sure which is the appropriate thread for this, but I'm hoping to discuss some issues with nokia n9 fans.

Background: I bought an "unlocked" phone from a US retailer, but it is a Vietnam phone, and seems to have some custom software installed. It is 64GB version running PR1.2.

I, like many haven't seen the update to PR1.3, and plan to update shortly.

My problem: I want to get the Transit app, the one with the bus schedules. When I currently try to install it, I get an error about my region not supported. I assumed it was because I live in the US and the n9 hasn't been released here.

But I only new to look for the bus app because someone in the US
was raving about it in a blog. Yet if I search the ovi store from my phone or website, I don't see it. I have managed to find links to it directly, but then see a message about being in the wrong region.

Am I not allowed to see the Nokia apps because of the phone coming from Vietnam? Or is it as I suspect, Windows is trying to keep competition to a minimum?


If I upgrade to the PR1.3 generic image, would I have better access to apps?
 
Posts: 1,539 | Thanked: 1,597 times | Joined on Oct 2011 @ With my N9
#2
I think I spoke to you on hofo, the app you are looking for is public transport beta, if you need the link I have it, second you should always be on generic firmware, not on some carrier or region branded firmware... Thedead1440 will probably come in and explain better when he's here...

Edit: here is nokia public transport https://www.dropbox.com/s/o1av1txk50....0.3_armel.deb
Transfer it to your emmc and double click on it, it should install.
__________________
Arie|www.everythingn9.com|Nokia N9 64GB x2|Nokia N950

@everythingn9

Temporary Inception Fix


Times Banned from TMO: 4

Last edited by Arie; 2012-12-19 at 17:21.
 
Moderator | Posts: 6,161 | Thanked: 6,078 times | Joined on Nov 2011
#3
if you are on pr1.2, its best to flash a ROW pr1.3... AFAIK there is no locking based on firmware version but on your region detected via your telco etc


On a related noted, nice to see you around Arie
 
automagic68's Avatar
Posts: 415 | Thanked: 155 times | Joined on Apr 2010 @ San Francisco, CA
#4
Originally Posted by Arie View Post
I think I spoke to you on hofo, the app you are looking for is public transport beta, if you need the link I have it, second you should always be on generic firmware, not on some carrier or region branded firmware... Thedead1440 will probably come in and explain better when he's here...

Edit: here is nokia public transport https://www.dropbox.com/s/o1av1txk50....0.3_armel.deb
Transfer it to your emmc and double click on it, it should install.
^Is that a better version than the one on Beta Labs?
__________________
Have a GREAT day!
 
Reply

Tags
nokia n9, pr 1.3, transit, update

Thread Tools

 
Forum Jump


All times are GMT. The time now is 07:46.