Reply
Thread Tools
Posts: 1,043 | Thanked: 2,553 times | Joined on Apr 2011 @ Netherlands
#291
Originally Posted by Saturn View Post
Sent to devel right now. Please report is it works as intended.

Also:
- which is the default value?
- does it need a reboot?
Saturn,
Thanks for still supporting this.
I am afraid your new package got stuck in the broken autobuilder. Maybe you can provide it in another way?

About your questions:
- The default value is 0 (effect off)
- it does not need a reboot as far as I can tell
 

The Following User Says Thank You to ade For This Useful Post:
Saturn's Avatar
Posts: 1,592 | Thanked: 1,937 times | Joined on Mar 2007 @ UNKLE's Never Never Land
#292
Originally Posted by ade View Post
Saturn,
Thanks for still supporting this.
I am afraid your new package got stuck in the broken autobuilder. Maybe you can provide it in another way?

About your questions:
- The default value is 0 (effect off)
- it does not need a reboot as far as I can tell
Not a nice thing to do - but it's now attached here.

Thanks for your answers, means that my assumptions were accidentally ok.
Attached Files
File Type: deb cssufeatures_2.5-8_armel.deb (28.1 KB, 44 views)
 

The Following 6 Users Say Thank You to Saturn For This Useful Post:
Saturn's Avatar
Posts: 1,592 | Thanked: 1,937 times | Joined on Mar 2007 @ UNKLE's Never Never Land
#293
Originally Posted by ade View Post
Saturn,
...
I am afraid your new package got stuck in the broken autobuilder. ...
I had a quick look and it is not just the autobuilder. Also the old packages are missing from here: https://garage.maemo.org/builder/fremantle/

seems like someone removed them or something?

Does anyone seen any discussions about this?
 

The Following User Says Thank You to Saturn For This Useful Post:
Posts: 972 | Thanked: 1,314 times | Joined on Feb 2011 @ The Netherlands
#294
http://talk.maemo.org/showpost.php?p...&postcount=330


Seems web-assistant is broken, not the autobuilder itself
 

The Following User Says Thank You to mr_pingu For This Useful Post:
Posts: 1,043 | Thanked: 2,553 times | Joined on Apr 2011 @ Netherlands
#295
Saturn,
It looks like you have turn it around after all.
Is says "no", while I have activated it (thumb_desaturation = 1). And it says "Yes (default)", while no should be the default.
 
Saturn's Avatar
Posts: 1,592 | Thanked: 1,937 times | Joined on Mar 2007 @ UNKLE's Never Never Land
#296
Corrected the names. I just chose wrong names in the index.

Let me know if something else.
Attached Files
File Type: deb cssufeatures_2.5-9_armel.deb (28.1 KB, 47 views)
 

The Following 8 Users Say Thank You to Saturn For This Useful Post:
Posts: 2,571 | Thanked: 2,769 times | Joined on May 2011 @ Poland
#297
CSSU features should depend on python too, as otherwise the postinst doesn't work as it should
__________________
If you want to support my work, you can DONATE

You're encouraged to donate at least a couple of euros - otherwise PayPal takes almost everything as a fee.

If you'd prefer other currency or form of donation, please contact me


MeeCoLay: run MeeGo Harmattan apps on Fremantle
 
Posts: 1,043 | Thanked: 2,553 times | Joined on Apr 2011 @ Netherlands
#298
@marmistrz:
The package is depending on python2.5 (in fact it is a python/PyQt4 program), so I am not sure what you are talking about.

@saturn:
The Thumbnail Desaturation addition seems to work fine.
But the option seems to cause a little glitch in the portrait screen of CSSU Features, as the line is too long, making a horizontal scrollbar appear. I am not sure if it is theme/font related, but I don't think so.
Changing it to for example "Thumbn. Desaturation" made it fit again in portrait for me.
 

The Following User Says Thank You to ade For This Useful Post:
Posts: 2,571 | Thanked: 2,769 times | Joined on May 2011 @ Poland
#299
Originally Posted by ade View Post
@marmistrz:
The package is depending on python2.5 (in fact it is a python/PyQt4 program), so I am not sure what you are talking about.
But it calls 'python' which is not provided by python2.5, but by python
__________________
If you want to support my work, you can DONATE

You're encouraged to donate at least a couple of euros - otherwise PayPal takes almost everything as a fee.

If you'd prefer other currency or form of donation, please contact me


MeeCoLay: run MeeGo Harmattan apps on Fremantle
 
Posts: 1,043 | Thanked: 2,553 times | Joined on Apr 2011 @ Netherlands
#300
Originally Posted by marmistrz View Post
But it calls 'python' which is not provided by python2.5, but by python
Not as far as I can see:
/usr/bin/python is a symlink to /usr/bin/python2.5, which is part of python2.5-minimal.
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 15:52.