Posts: 74 | Thanked: 70 times | Joined on May 2012 @ Northern Italy
#1
I'm trying to use an external keyboard so I can type Yappari messages faster when I'm at home.

1) plug it in
2) run h-e-n
3) select slow speed
4) select vboost
5) select enumerate
6) curse wildly as mashing on the keyboard produces no input whatsoever

The keyboard is proven good, if I plug it in the computer it works fine.

Where am I going wrong?
 
Posts: 7 | Thanked: 17 times | Joined on May 2013 @ Bremen, Germany
#2
Try the full speed mode, if that doesn't help try the other ones and enumerate a few times. If you are still unsucessful try installing usbmode. You might also want to run "dmesg | grep usb" in a terminal and post the results, so I can understand your problem better.
 
peterleinchen's Avatar
Posts: 2,989 | Thanked: 4,946 times | Joined on Aug 2010 @ Ruhrgebiet, Germany
#3
Packages
extkbd
and maybe also
extmou
installed?
Otherwise I see no success possible.
__________________
SIM-Switcher, automated SIM switching with a Double (Dual) SIM adapter
--
Thank you all for voting me into the Community Council 2014-2016!

Please consider your membership / supporting Maemo e.V. and help to spread this by following/copying this link to your TMO signature:
[MC eV] Maemo Community eV membership application, http://talk.maemo.org/showthread.php?t=94257

editsignature, http://talk.maemo.org/profile.php?do=editsignature
 

The Following User Says Thank You to peterleinchen For This Useful Post:
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 01:25.