Notices


Reply
Thread Tools
Posts: 3,296 | Thanked: 4,325 times | Joined on May 2011 @ Poland
#451
Originally Posted by freemangordon View Post
maemo-launcher (0.35-8+0m5) is in the repo, changes:

* enable booster-qt

This should vastly reduce startup times of qt applications witn maemo-launcher support
Does the booster come from applauncherd? Or was it written separately? Will only plain Qt apps benefit from it or QML as well?
__________________
If you want to support my work, you can donate by PayPal or Flattr

Projects no longer actively developed: here
 
Posts: 571 | Thanked: 980 times | Joined on Dec 2012
#452
I tried latest maemo-launcher but didn't notice any significant decrease startup time in qml or qwidget application. Does anyone tested it?
QApplication::applicationDirPath() now always return /usr/bin - is there any workaround for this?

Without any precise measurements just for comparision: start simple game doodlejump takes 3-4s with/without maemo-launcher and 2s with applauncherd.

Last edited by elros34; 2015-07-05 at 08:19.
 

The Following 4 Users Say Thank You to elros34 For This Useful Post:
Posts: 2,142 | Thanked: 8,396 times | Joined on May 2010
#453
Hello, CSSU-Devel now contains updated kernel (based on kernel-power v53 with stripped battery modules, etc) and DSP HD (720p) codecs! There is also update for getbootstate/preinit which should be compatible with upstream kernels too.

When upgrading, first update kernel packages and then everything else. Otherwise there you can have problems with conflicting files... This will be fixed once I update kernel packages again (=fix dependences for kernel-modules package).

Please test if video playback still working. Also if camera recording works... etc.
 

The Following 16 Users Say Thank You to pali For This Useful Post:
Posts: 92 | Thanked: 139 times | Joined on Apr 2014
#454
Thank you pali. Will try this for the first time soon and get back to report. I have kernel power 53, fcam-drivers and blessn900.

Last edited by Dongle Fongle; 2015-08-02 at 22:08.
 

The Following User Says Thank You to Dongle Fongle For This Useful Post:
Posts: 571 | Thanked: 980 times | Joined on Dec 2012
#455
freemangordon, you are probably busy but could you implement something similar to MDeclarativeCache::applicationDirPath() in maemo-launcher so it will return correct path instead of /usr/bin ?
__________________
My Thumb repo
 
Posts: 11 | Thanked: 16 times | Joined on Sep 2015 @ Budapest, Hungary
#456
Hi there!

I have CSSU installed and some old Nokia repos to have all packages available (muaf).

I have run apt-get upgrade and found 50 MBs of updates. The phone have done the upgrade and now it is not booting up at all. After seeing the Nokia screen it becomes dark and nothing happens.

Did I crash it?
_______________________________________
EDIT:
I could reflash the phone somehow... So or now we are good to go.
BUT please check this!!!

A simple apt-get upgrade should not jeopardize the full OS and prevent it from booting. At least no one was saying "don't do update like on an average Debian based Linux system".

Last edited by cefre00; 2015-09-19 at 23:33. Reason: Solved...
 
peterleinchen's Avatar
Posts: 3,321 | Thanked: 6,206 times | Joined on Aug 2010 @ Ruhrgebiet, Germany
#457
@cefre00
Did you take a look to the thread title?

Which CSSU flavour? [if really devel, stop reading]
Which mirrors of which repos?
A mormal 'upgrade' or a 'dist-upgrade'?

Best would have been to simulate the upgrade (apt-get upgrade -s) and check the output or have it checked by community members. This is what I would like you to do now again and post.
__________________
SIM-Switcher, automated SIM switching with a Double (Dual) SIM adapter
--
Thank you all for voting me into the Community Council 2014-2016!

Please consider your membership / supporting Maemo e.V. and help to spread this by following/copying this link to your TMO signature:
[MC eV] Maemo Community eV membership application, http://talk.maemo.org/showthread.php?t=94257

editsignature, http://talk.maemo.org/profile.php?do=editsignature
 

The Following User Says Thank You to peterleinchen For This Useful Post:
Posts: 3,036 | Thanked: 12,656 times | Joined on Mar 2010 @ Sofia,Bulgaria
#458
modest (3.90.7-13.3) is in the repo, changelog:

* Use correct body and attachments when email is miltipart/alternative containing miltipart/mixed nodes

see http://talk.maemo.org/showthread.php?t=95995 for details

Please test and report
__________________
Never fear. I is here.

720p video support on N900,SmartReflex on N900,Keyboard and mouse support on N900
Nothing is impossible - Stable thumb2 on n900

Community SSU developer
kernel-power developer and maintainer

 

The Following 10 Users Say Thank You to freemangordon For This Useful Post:
peterleinchen's Avatar
Posts: 3,321 | Thanked: 6,206 times | Joined on Aug 2010 @ Ruhrgebiet, Germany
#459
Done so (after upgrading spare device to latestthumb).

And yes! It works
Attachments are shown now.

But when I followed correctly modest should show html preferred? And then attached image should be shown inside mail view?
(but is not, looks like plain text)

Oh, and after looking a second time it seems some (html) parts are missing in the view.
__________________
SIM-Switcher, automated SIM switching with a Double (Dual) SIM adapter
--
Thank you all for voting me into the Community Council 2014-2016!

Please consider your membership / supporting Maemo e.V. and help to spread this by following/copying this link to your TMO signature:
[MC eV] Maemo Community eV membership application, http://talk.maemo.org/showthread.php?t=94257

editsignature, http://talk.maemo.org/profile.php?do=editsignature
 

The Following User Says Thank You to peterleinchen For This Useful Post:
Posts: 3,036 | Thanked: 12,656 times | Joined on Mar 2010 @ Sofia,Bulgaria
#460
Originally Posted by peterleinchen View Post
Done so (after upgrading spare device to latestthumb).

And yes! It works
Attachments are shown now.

But when I followed correctly modest should show html preferred? And then attached image should be shown inside mail view?
(but is not, looks like plain text)

Oh, and after looking a second time it seems some (html) parts are missing in the view.
The example email you sent to me is shown fine here, could you forward the mail you have problems with as well so I can see what happens?
__________________
Never fear. I is here.

720p video support on N900,SmartReflex on N900,Keyboard and mouse support on N900
Nothing is impossible - Stable thumb2 on n900

Community SSU developer
kernel-power developer and maintainer

 
Reply

Tags
easter egg, lockslider

Thread Tools

 
Forum Jump


All times are GMT. The time now is 13:52.