Reply
Thread Tools
bluesubaru's Avatar
Posts: 197 | Thanked: 38 times | Joined on Jan 2008 @ Long Island
#41
Originally Posted by GeneralAntilles View Post
Erm, 51-3 is strictly an upgrade to NOLO, so how in the world are you guys supposedly getting better performance out of things that are on the rootfs? <_<

...because all of the apps that were previously installed are not currently installed. That's my educated guess.
__________________
Paul <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
Linux newbie with a N810 OS2008 >>>>>>>>>>>>>>>>>> Art is the lie that shows us the Truth
Don't let a suitcase full of cheese be your big fork & spoon
 
Texrat's Avatar
Posts: 11,697 | Thanked: 9,995 times | Joined on Jun 2006 @ North Texas, USA
#42
Originally Posted by GeneralAntilles View Post
Then your experiences here aren't really relevant, then, are they? [/i]
And yet, I still get to post.

__________________
Nokia Developer Champion
Different <> Wrong | Listen - Judgment = Progress | People + Trust = Success
My personal site: http://texrat.net
 
YoDude's Avatar
Posts: 2,869 | Thanked: 1,780 times | Joined on Feb 2007 @ Po' Bo'. PA
#43
Originally Posted by GeneralAntilles View Post
What do expect when the device turns off suddenly in the middle of a write opperation. <_<

Besides the old bug had to do with entering low power mode when the device went idle during a write and certain cards responding to the voltage change improperly (crappy cards more than crappy software), not suddenly running out of power. . . .

I don't know why, as I stated... I suspect.

... and I don't know why the card could not simply be reformatted. It doesn't show as being available in either Linux, Windows, or the tablet.

I also suspect that it has more to do with an immature SDHC standard as this problem is popping up on other device forums regardless of the card's brand name.
 
GreenMonkey's Avatar
Posts: 10 | Thanked: 0 times | Joined on Jan 2008
#44
I shut mine off to update it and it wouldn't power on. Put it in the fridge as usual for a half hour or so and got it to power up and update. Sure hope it fixes the problem.
 
Posts: 1 | Thanked: 0 times | Joined on Apr 2008
#45
I updated my N800 with the 51-3 and it no longer saw my 256MB internal memory or 8GB SDHC card. Memory program couldn't find anything except the built in ram. I reloaded the OS2007 and rebooted and it found everything ok again. Then I reloaded the latest OS and it still doesn't see any memory except the built in. The wizard won't let me go back to the previous version of OS2008 (50-2?) as it says it is corrupted each time I try, even though I have downloaded it a few times. I click the choose location button to load it from my PC location. I tried to go to the 50-2 from OS 2007 and it wouldn't let me either, just the 53-1 version.

The memory cards should be ok still, just not visible. I am going to try a non SDHC card later on and see if it sees that one. Although the 256MB internal isn't SDHC either.
 
polossatik's Avatar
Posts: 126 | Thanked: 23 times | Joined on Jan 2008
#46
I have something similar with the internal card (external works fine) see this thread. Seen I'm for the moment fine with the external card's capacity i'll further experiment when the next OS update comes along - don't want to reinstall or mess up my current config.
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 04:38.