Reply
Thread Tools
Posts: 17 | Thanked: 1 time | Joined on Jan 2008
#11
I am getting the error:

"You must have Flash 8 or above to view this video"
 
Bundyo's Avatar
Posts: 4,194 | Thanked: 2,827 times | Joined on Oct 2007 @ Bulgaria
#12
Enable your flash plugin.
__________________
Technically, there are three determinate states the cat could be in: Alive, Dead, and Bloody Furious.
 
Posts: 45 | Thanked: 3 times | Joined on Feb 2007
#13
RIGHT THREAD?? I just flashed the 2007HE onto my 770 lastnight,i had forgot i had the thing so i looked around found my passwords for here and decided it sounded good, as someone said the flash and shockwave are plugins on the browser but since i flashed the 2007he THERE ARE NO MORE PLUGINS Not from adobe anyway, btw the reason i lost interest in my 770 way back was the fact i couldn't watch flah vids from certain sites,no-one had an answer back then so i doubt its a priority if it still is not done.

If there is a way to view vids on say youtube or liveleak etc. plz let me know how to install the flashplayer.

thanx.
 
Bundyo's Avatar
Posts: 4,194 | Thanked: 2,827 times | Joined on Oct 2007 @ Bulgaria
#14
Try using mytube for Youtube videos.

Flash on 770 will never be able to run well, not much juice in the device.
__________________
Technically, there are three determinate states the cat could be in: Alive, Dead, and Bloody Furious.
 
Posts: 1 | Thanked: 0 times | Joined on Sep 2008
#15
i dnt know anything about the flash upgrade
please help me with it
thanks a lot

========================================

nuzhat

Massachusetts Treatment Centers
 
Andre Klapper's Avatar
Posts: 1,665 | Thanked: 1,646 times | Joined on Jun 2008 @ Praha, Czech Republic
#16
Please be much more specific then. We're not here for guessing your hardware, your software version, and your motivations...
__________________
maemo.org Bugmaster
 
pycage's Avatar
Posts: 3,236 | Thanked: 3,604 times | Joined on Oct 2005 @ Germany
#17
Originally Posted by Andre Klapper View Post
Please be much more specific then. We're not here for guessing your hardware, your software version, and your motivations...
The title and the first post says it all, so I don't think the poster has to be more specific.

OS 2008 comes with Flash 9. If a website tells you that it needs Flash 8 or newer, then most likely it uses some broken (i.e. only works on Microsoft's browsers) way of detecting the Flash version. In that case you might be out of luck.

If a site requires a recent version of Flash 9, and Flash 9 installed on the tablet appears to be too old, you could try searching this forum for a fix (I don't remember exactly where). This works because the Flash 9 subversion installed on OS 2008 is actually a bit higher than it claims to be.

Unfortunately, there is no way for the user to update the Flash plugin except through system updates from Nokia. Flash for the internet tablets is not officially available from Adobe, and the Flash plugin for Linux x86 won't work.
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 14:03.