Active Topics

 


Reply
Thread Tools
Posts: 472 | Thanked: 105 times | Joined on Apr 2007 @ Texas
#11
what's the status on Chinook support?
 
Posts: 75 | Thanked: 5 times | Joined on Aug 2007
#12
sorry, does not work at all for me:
download, install looks good, I paste a new feed in the list, podysnc checks the feed, but does not find any new episodes in a perfectly maintained rss feed:

http://static.orf.at/podcast/oe1/oe1_journale.xml

always shows me "downloaded epsiodes: none"

any hints? thank you.
 
Posts: 29 | Thanked: 11 times | Joined on Oct 2007
#13
Hmm, on first sight I don't see anything going wrong.

Did you also install the "wget" package?

Let me know if it still does not work (or if wget was installed) :-)
 
Posts: 32 | Thanked: 0 times | Joined on Nov 2007 @ Stillwater, ok
#14
Originally Posted by audioworld View Post
sorry, does not work at all for me:
download, install looks good, I paste a new feed in the list, podysnc checks the feed, but does not find any new episodes in a perfectly maintained rss feed:

http://static.orf.at/podcast/oe1/oe1_journale.xml

always shows me "downloaded epsiodes: none"

any hints? thank you.
I get the same exact thing. I have 'wget' installed too and two working feeds give the same result as you.

Any ideas?
 
Posts: 32 | Thanked: 0 times | Joined on Nov 2007 @ Stillwater, ok
#15
Originally Posted by audioworld View Post
sorry, does not work at all for me:
download, install looks good, I paste a new feed in the list, podysnc checks the feed, but does not find any new episodes in a perfectly maintained rss feed:

http://static.orf.at/podcast/oe1/oe1_journale.xml

always shows me "downloaded epsiodes: none"

any hints? thank you.
Did you manage to get this working? Still no luck here and I'm curious to get it working.

Thanks!
 
Posts: 29 | Thanked: 11 times | Joined on Oct 2007
#16
Strange, I tested the URL you mentioned, and it works without any problems for me.

Could you run "/usr/lib/podsync/sync_podcast.sh http://static.orf.at/podcast/oe1/oe1_journale.xml 2" from a terminal on your N800, and send the output to me?

Also I've updated podsync to 0.0.6 for OS2008 only, maybe that solves the problem. (Download from http://www.wsys.nl/podsync/Podsync-0.0.6.all.deb)
 
Posts: 22 | Thanked: 0 times | Joined on Dec 2007
#17
I installed the 0.0.7 but had the problem with previous version :

Some rss pages works fine, but some are failing to really donwload the mp3 files (I only get a 1Ko file) even if it seems OK (apart downloading in 1 sec !!)

URL OK : http://cba.fro.at/rss/entriesfrombro...ndungen_id=186
URL problem : http://i94bar.podbean.com/feed/

Any help welcome.
 
Posts: 12 | Thanked: 0 times | Joined on Aug 2007
#18
Tried this on N770 running OS 2007 HE. Installed without an error but does not start up
 
Posts: 1 | Thanked: 0 times | Joined on Nov 2008
#19
Thanks for Podsync. It is one of the programs I can't be without on my n800

I wanted to bring 2 items to your attention.

1. Linux Basement Podcasts never make it into the Playlists. I am not exactly sure why, but it may have something to do with how they are named. There is a '+-+' where ever a <space> would be. If you could, please checkout linuxbasement.com.

2. On occasion, collecting the podcasts to download hangs. I usually end up having to remove the url and re-add it later. I would like to request 2 enhancements. The first is to setup some kind of timeout on requesting an rss feed to check for downloads and maybe a popup message indicating the app failed to reach a particular feed.

The second request is for selectively updating only certain feeds. This could be just a refresh for one feed at a time, or checkboxes indicating which feeds check.

Thanks for your help and please let me know if I can answer any questions.
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 10:25.