Reply
Thread Tools
Posts: 32 | Thanked: 2 times | Joined on Aug 2008
#1
ok so I know a number of other people have had issues with 8 gb sdhc issues.

My issue is fairly preculiar. when I first got it it worked on my computer and my n810. I copied the 2 gb i was using and pasted the info on the 8 gb.

Now my n810 doesn't register it al all. Nor does my computer when I put it in the adapter.

What makes this issue even more perplexing is that when i plug my n810 up to my computer via a usb port it registers an I drive. However, i can't do anything to the I drive because it says nothing is inserted. I'm lost on this one guys.. any suggestions?
 
BrentDC's Avatar
Posts: 903 | Thanked: 629 times | Joined on Apr 2008
#2
I bet the card corrupted while copying those files over. If you have a backup of the data on the 8gb card (presumably, still on the 2gb card?), I would try the uber-panasonic formatter: http://panasonic.jp/support/global/c...formatter.html

Warning: I have never used this software, but have heard many people say it brought their card "back to life".

Concerning the second issue, your tablet will always mount it's SD Card slots on the computer, even if there is nothing in them. That is not strange at all.
 
Posts: 32 | Thanked: 2 times | Joined on Aug 2008
#3
well there in lies the problem if my computer doesn't show my card as inserted and my internet tablet is only showing i drive because it will show i drive either way how, do i then format the card?
 

The Following User Says Thank You to snow_fox For This Useful Post:
Posts: 12 | Thanked: 2 times | Joined on Feb 2009
#4
i think its bcus maybe ur 8gb ts only class 2 or 4 most of the mini sd they have a lower class thats why. i bought an adapter from crave1 and it worth it cus i can buy the cheapest sdhc card up to 16 to 32gb. dont buy class 2 or 4 its bad for the video quality, i sagist to use class 6.
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 07:56.