Reply
Thread Tools
Posts: 2 | Thanked: 1 time | Joined on Jan 2008
#1
Hi,

I recently upgraded my fw to the OS2008 diablo release. Now I am trying to reinstall all my older apps back and the main one is mmpc.

The mmpc deb is asking me to install libglade2-0 in my system but it turns out that this one is already installed. I have red pill enabled and this is what I get from my root terminal:

>>apt-get install libglade2-0
libglade2-0 is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 3 not upgraded.

The deb returns:
Status: Not installable
Problems: Application package missing: libglade2-0 (>= 1:2.6.1)

But the package IS installed. What am I missing here?

Thank you in advance for any help.
 

The Following User Says Thank You to leosgb For This Useful Post:
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 11:52.