Thread Tools
Posts: 37 | Thanked: 20 times | Joined on Jun 2006
for several days, the application manager can not connect to deb, and application update can not complete.

web browsing is ok. direct .deb application installation is ok.

anybody can help. thanks
Posts: 17 | Thanked: 0 times | Joined on Jul 2007 @ Mass
I find that this happens when I've added a repository that has a problem in the application manager. Try going in and unchecking the "Enbaled" for some if not all but the one repository that you want to connect to.

Hope this helps.
Glenn |B)

Newbie, Nokia 770 User
thorbo's Avatar
Posts: 161 | Thanked: 55 times | Joined on Dec 2006 @ SLO, CA; United States
There is a logging tool in the application updater tool (it is in the pulldown menu) and it will give you a list of where things have gone wrong. You can turn those repositories off and then run again. I find, generally they work after a few days.


Posts: 37 | Thanked: 20 times | Joined on Jun 2006
log displays:

E: Failed to fetch
W: Couldn't stat source pakage list Packages (/var/lib/apt/lists/ _user_binary-amel...)


i have reflash n800, it is the same.
Posts: 29 | Thanked: 27 times | Joined on Jun 2007 @ south germany

same for me. I think, there's a problem in, not with your device. Just wait a few days - surely it will work again...
Posts: 6 | Thanked: 0 times | Joined on Oct 2007 @ AK
It has been a couple days and I am still having this same problem. Anone else?
Posts: 11 | Thanked: 0 times | Joined on Mar 2009
Ressurrected this thread as I am having exactly this problem. Did anyone ever find a solution for it?

So...I flashed my N800 with the latest build. I try to install things but they all involve a adding an application catalogue and the application manager fails with a "failed to fetch" message.

Checked the proxy settings and I have no proxy enabled. My wireless is set to auto DNS and DHCP. I can browse but not connect to application catalogues. I've disabled all the catalogues I can but the nokia one which cannot be disabled. So I can't install anything at the moment.
Andre Klapper's Avatar
Posts: 1,665 | Thanked: 1,649 times | Joined on Jun 2008 @ Praha, Czech Republic
andysmee: Please provide the exact error message you get, otherwise it's too vague.
__________________ Bugmaster
Posts: 11 | Thanked: 0 times | Joined on Mar 2009
My N800 is not here just now so I'll reconstruct it from memory:

E: Failed to fetch
Could not connect to (, connection
timed out

This appears for all catalogues that I enable

Last edited by andysmee; 2009-03-16 at 20:55.

Thread Tools

Forum Jump

All times are GMT. The time now is 04:26.