Reply
Thread Tools
mk500's Avatar
Posts: 78 | Thanked: 1 time | Joined on Sep 2005 @ San Francisco, CA
#41
Originally Posted by waddell
I was about to apply this update, but the 770 I just bought from compusa
is already running 2.2005.45-7.
Same here. I bought it from CompUSA today and it has 2.2005.45-7.

I noticed my box was sealed with a sticker that says "V.2". Did your box also have that? How about folks that got theirs with the earlier version?

I wonder if that is part of what has been delaying the shipments, as others mentioned. Maybe they are re-flashing them and adding the sticker.
__________________
Nokia N800, 4GB ADATA SD (Class 6)
Nokia 770, 1GB Sandisk RS-MMC
LG CU500 for 3G data service (uses my iPhone SIM)
http://www.markandjo.com/markblog
 
Posts: 32 | Thanked: 1 time | Joined on Dec 2005 @ Florida, USA
#42
Originally Posted by mk500
Same here. I bought it from CompUSA today and it has 2.2005.45-7.

I noticed my box was sealed with a sticker that says "V.2". Did your box also have that? How about folks that got theirs with the earlier version?

I wonder if that is part of what has been delaying the shipments, as others mentioned. Maybe they are re-flashing them and adding the sticker.
Mine from CompUSA is also 2.2005.45-7.
 
Posts: 34 | Thanked: 1 time | Joined on Nov 2005 @ Germany
#43
Originally Posted by mk500
Same here. I bought it from CompUSA today and it has 2.2005.45-7.

I noticed my box was sealed with a sticker that says "V.2". Did your box also have that? How about folks that got theirs with the earlier version?

I wonder if that is part of what has been delaying the shipments, as others mentioned. Maybe they are re-flashing them and adding the sticker.
I got the box from Nokia Dec 1st with a "V.2" sticker but with the old firmware 2.2005.42-9. But I'm pretty sure they re-opened the box because it had two stickers one broken and the second on top (both with V.2).
Who knows what they did ...
 
Reggie's Avatar
Administrator | Posts: 1,437 | Thanked: 3,146 times | Joined on Jul 2005
#44
You might want to upgrade it to 2.2005-45-7.

http://www.europe.nokia.com/nokia/0,8764,79636,00.html
 
Posts: 3,401 | Thanked: 1,252 times | Joined on Nov 2005 @ London, UK
#45
I got one of the first shipments to the UK on Nov 9th (with original firmware) and it too had v.2 on the sticker so I don't think v.2 relates in any way to the firmware.
 
Posts: 51 | Thanked: 4 times | Joined on Nov 2005 @ Midlands, UK
#46
Originally Posted by Hamish
Got it...

I had to remove the battery, then put it back, AND hold down the 'Home' button when turning it back on.

Don't know why... Maybe I changed some setting... It's flashing the rootfs as I type now...
Just for the record, the following sequence worked for me (and the normal one didn't - probably some udev change I've made to my system):

0) Run flasher up to the "waiting" point as described on the maemo wiki
1) Battery out
2) Wait 10 secs
3) Battery in
4) IMMEDIATELY plug USB in
5) IMMEDIATELY plug power in

Then it started flashing the device. Took about 5 mins or so in total.

HTH,
jc
 
Posts: 23 | Thanked: 1 time | Joined on Oct 2005
#47
Originally Posted by aflegg
The initial version of 770Flasher.app is now available from:

http://bleb.org/software/770/#770Flasher



It goes without saying, of course, that this is not affiliated with Nokia in any way and I won't be held responsible if your machine grows legs and runs off with your husband/wife/hamster.

Having said that, comments welcome :-)

Cheers,

Andrew
Andrew,

Just flashed the new Nokia .bin file (3.2005.51-13 (December 30, 2005)) using your software. Works great, thanks again. Happy new year,

Manu
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 01:04.