Reply
Thread Tools
Posts: 4,027 | Thanked: 1,615 times | Joined on Jul 2007 @ nd usa
#21
Originally Posted by michoriust View Post
Hi there,
I had the same problem,you can solve that by manually update to on older version of your O.S. at the nokia site.
The latest update has a problem wilth Wlan, the older one worked fine for me.

Succes
Greets
Theo
Would you please identify the latest and the older one OS, the one you had problem and the one that worked? Thanks.

For me, I have mmcboot on mc1 2008He (About product <unknown>) and wifi catch on without any problem. Once in a blue moon, it failed to catch, I tried all the tricks, it still wont catch, I will take the trouble to power down the router and "reset" the router, it will then work. Reset the router one has to push a reset button, power up and down is not a reset on my router, linksys WRT54GS firmwarev.4.50.6 OR, go sleep, it catch the next day. As I said, it happened once in a blue moon, I cannot generate a pattern. I just power the 770 up and the wifi worked.

I also have 4.2008.7-1 on internal flash, it also catch on wifi without any problem.

The one just before will show up as unknown in About product

bun
 
Posts: 9 | Thanked: 2 times | Joined on Jun 2010
#22
the only OS version which don't have the 802.11n problem is maemo 1.0 or maemo 1.1 OS 2005.

sometimes it will work with other os version if the 802.11n signal isnt too strong.
 
Posts: 4,027 | Thanked: 1,615 times | Joined on Jul 2007 @ nd usa
#23
OS 2007He connects early on then OS 2008He, and has less problems of seeing "no connection"; so far, as long as I plugged the 770 in, both OSs connects.

bun
 
Posts: 154 | Thanked: 72 times | Joined on Jan 2009 @ Toronto
#24
Originally Posted by bonerici View Post
the only OS version which don't have the 802.11n problem is maemo 1.0 or maemo 1.1 OS 2005.
Mer v0.16 is also free from this problem. Since Mer runs on the same kernel as OS2008HE, there might be hope of fixing OS2008HE. I do not have the skills to do it myself, but I have written to Stskeeps to see whether he could help.

Last edited by scaler; 08-14-2010 at 02:55 PM.
 
Posts: 25 | Thanked: 1 time | Joined on Jul 2007 @ 60201
#25
I'd love to be able to use my 770 again, in a fit of what broke when wifi cut out I reinstalled the full OS and lost all my custom stuff, from mmc boot to kernel mods, and without wifi can't get them back. Hard to look at a device that "should work" collecting dust. My eMate can get on wifi, why can't a machine that's newer by 10 years that has the word Internet in it's name?
 
Posts: 63 | Thanked: 7 times | Joined on Jul 2007
#26
Is this "No connection available" problem still acurate or is there are fix

* In my surroundings there are over 30 Wifi (G&B&N) accesspoints available. I believe this is the problem, because when I sheild the N770 I'm able to see a list where My AP is and connection works.

* Nokia_770_3.2005.51-13 work perfectly with Wifi, but there is only WEP for 104bit!!! WHAT GIVES!!!

* SU-18_2007HACKER_4.2008.7-1_PR_F5_MR0_ARM did not work either..


talks about this https://bugs.maemo.org/show_bug.cgi?id=2082


Is there ANY solution for this that works! I only need to use browser (not minimo)

The script where DEFAULT is created, did not work for me. It yelld about the key: was not able to use command something...

Last edited by realjobe; 11-26-2010 at 02:04 PM.
 
Posts: 9 | Thanked: 2 times | Joined on Jun 2010
#27
nokia bug for this is "will never fix", it is in the kernel, so its difficult to fix for hackers. I suppose someone could build a new app that scans for connections and doesnt rely on the kernel but it seems people that care about this have upgraded to the later nokia products.. I tried getting mer 0.16 to work, but gave up and went back to running OS 2005.

It's hard to get into fixing this problem just because it's so easy to give up and buy the n900 which is so much better.

This problem would have been fixed years ago if the kernel was open source.
 

The Following 2 Users Say Thank You to bonerici For This Useful Post:
Reply

Thread Tools

 
Forum Jump


All times are GMT -4. The time now is 07:00 AM.