Thread Tools
Posts: 3 | Thanked: 0 times | Joined on Jan 2008
On my N810 I've got modest installed which connects to my two gmail accounts using IMAP which works perfectly. Recently it's developed an irritating problem, sometimes when I receive an email I get a message saying "internal error. Application 'E-mail' closed". I'm not sure whether it only happens when the screen is locked or the device is plugged into the charger though. Any ideas?
anidel's Avatar
Posts: 1,740 | Thanked: 1,223 times | Joined on Jul 2006 @ Twickenham, UK
This is happening since when ?
It started to give me the very same issue starting from, I think, yesterday...
It happened a handful of times since the first time.

The Following User Says Thank You to anidel For This Useful Post:
Posts: 3 | Thanked: 0 times | Joined on Jan 2008
Since about a week ago maybe?
Maybe it's a bug in the current build of modest, i'm running the most up-to-date.
sondjata's Avatar
Posts: 1,076 | Thanked: 176 times | Joined on Mar 2007
Lucky You. Currently I can't even get e-mail to launch.
Posts: 12 | Thanked: 10 times | Joined on Jan 2008 @ Patra, Greece
Count me in too...
I get the same message from time to time (probably during the automatic retrieval of messages)
Posts: 259 | Thanked: 72 times | Joined on Dec 2007 @ Halifax, NS
Me too. I uninstalled Modest, because I was also getting multiple notifications for the same email. I've been using claws most of the time now. Not as finger-friendly maybe, but nice and powerful.
Posts: 30 | Thanked: 2 times | Joined on Jan 2008 @ The Hague, The Netherlands
I have been noticing it too since about a week or so. For me it seems to collide with the latest update of modest I installed (version 1.0-2008.11-1)...
Posts: 55 | Thanked: 6 times | Joined on Feb 2008
I'm having the same issue. Is it possible to disable the built-in email app? I want to continue using modest.

My N800: OS2008, Fanoush's initfs, SanDisk 4Gig x 2 SDHC, BoxWave FlexSkin and Sync Charger, Homebrew External Power Pack (4xAA NiMH Rechargeable 2400 mA)

Greetings from Sunny San Diego, California!
Posts: 143 | Thanked: 13 times | Joined on Aug 2007
Ive been using modest for a month and a few days ago I started getting this problem. Its the automatic retrieval of mail that causes the problem, after leaving the device over the night with all apps closed I have around 10 "error messages" to close in the morning. I have had claws installed but removed it (what a terrible software!) a few days ago.. dont realy know if that could be related to this problem.
Posts: 30 | Thanked: 2 times | Joined on Jan 2008 @ The Hague, The Netherlands
The same issue is addressed in the thread "News: Modest Beta for OS2008 Now Out". Apparently one can manually revert back to the older version and the problem should go away.

The Following User Says Thank You to Nif For This Useful Post:

Thread Tools

Forum Jump

All times are GMT. The time now is 07:51.