Notices


Reply
Thread Tools
Addison's Avatar
Posts: 3,807 | Thanked: 1,133 times | Joined on Oct 2007 @ East Lansing, MI
#411
Yessssssssh!

It works now after applying this patch and saying a little prayer.
http://talk.maemo.org/showpost.php?p...&postcount=341
 
Posts: 196 | Thanked: 140 times | Joined on Aug 2007
#412
good to hear! Ii thought the author of that patch had pusshed it to at at least extrras-devel but maybe not.
 

The Following User Says Thank You to jcharpak For This Useful Post:
Posts: 669 | Thanked: 362 times | Joined on Mar 2009
#413
Originally Posted by jcharpak View Post
good to hear! Ii thought the author of that patch had pusshed it to at at least extrras-devel but maybe not.
Nope. If someone is experienced at that kind of thing, I would say contact the author or mYTube and ask for permission to upload it. It would certainly do us all a favor!
__________________
* n810 since Feb 2009
* Most-used apps: Opera, gPodder, Panucci, Tomiku, Canola, Quasar, MaemoMapper, ATI85, Maemopad+, AisleRiot Solitaire, Anagramarama, Rapier, Gnumeric, pyRDesktop
* Mobile-friendly URLs of popular sites
 

The Following User Says Thank You to buurmas For This Useful Post:
Addison's Avatar
Posts: 3,807 | Thanked: 1,133 times | Joined on Oct 2007 @ East Lansing, MI
#414
One last thing.

If I download any long video, it seems to stop around 5 minutes of that video.

So an hour video will stop around 8% of it.

This happens over and over, time and time again.

Each time, when going to the file manager, my memory card is no longer there.

I then have to physically remove the card and put it back in for my N800 to recognize it again.

It's showing that I have plenty of space still on that card.

What's going on here?
 
Posts: 4 | Thanked: 2 times | Joined on Sep 2009
#415
Hi everybody,

I encountered issues with myTube also. In fact with the yt-downloader so I search for another one and found this:

http://rg3.github.com/youtube-dl/

so now I use it (download the python script, put it in /usr/local/bin/ change settings in myTube preferences for:
/usr/local/bin/youtube-dl
-f 5 -o %d -- %s )

and voila my N800 rules again .

Note: when you download the countdown won't appear but myTube does the job.

Hope it will help.
 

The Following User Says Thank You to y0tta For This Useful Post:
Posts: 20 | Thanked: 16 times | Joined on Aug 2011
#416
Heh, I think I must be jinxed. I hadn't used MyTube for about six months, then got it working earlier this week with youtube-dl-x... for about two hours before YouTube apparently changed their format again.

Or at least that's what I'm inferring from other sites. This time the download script throws up a 404 error, as does the other youtube-dl script.

Does anyone have a fix?
 
Posts: 196 | Thanked: 140 times | Joined on Aug 2007
#417
Originally Posted by alexc View Post
Heh, I think I must be jinxed. I hadn't used MyTube for about six months, then got it working earlier this week with youtube-dl-x... for about two hours before YouTube apparently changed their format again.

Or at least that's what I'm inferring from other sites. This time the download script throws up a 404 error, as does the other youtube-dl script.

Does anyone have a fix?
I've asked on the thread of one of the "modern" youtube apps for the n900. They've already applied the fix for cutetube qml, hopefully they can share...
 
Posts: 857 | Thanked: 888 times | Joined on Sep 2010
#418
http://rg3.github.com/youtube-dl/download.html

Overwrite /usr/bin/youtube-dl-x and chmod it to 755
 
Posts: 1 | Thanked: 0 times | Joined on Aug 2011
#419
Originally Posted by auouymous View Post
http://rg3.github.com/youtube-dl/download.html

Overwrite /usr/bin/youtube-dl-x and chmod it to 755
Hi,
On my n810 with this dl the video starts playing only after it's completely downloaded so not very usefull. Does anyone has a solution? There seems no youtube app anymore that is working on the n810. I can only use the browser which is slow.
Regards,
 
Addison's Avatar
Posts: 3,807 | Thanked: 1,133 times | Joined on Oct 2007 @ East Lansing, MI
#420
Is it possible to begin a video download directly from xterm?

Something like

/usr/bin/youtube-dl --no-part -f 5 -o %d -- %s -t(web address) -k /media/mmc1//Videos

I'm a little clueless on how to use this script.
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 02:04.