Notices


Reply
Thread Tools
Posts: 1,100 | Thanked: 1,178 times | Joined on Aug 2008 @ Spain
#101
Originally Posted by heavyt View Post
Read your post after a full flash.
I'm sorry. I'll add a troubleshooting note in the first post so that doesn't happen to anybody again.
 
Posts: 22 | Thanked: 4 times | Joined on Mar 2008 @ Telford, UK
#102
Just updated mine. Still works, looks like I have a speedy NIT again. Thanks maacruz!
 
Posts: 59 | Thanked: 9 times | Joined on Jan 2008 @ Lisbon, Portugal
#103
Thank you very much, maacruz. I used it on my N800 and things are definitely snappier.

I only had one problem that I can think of (apart from having to update sysvinit only after everything else, it threw out a few errors): I had to reinstall mnotify (Gmail notifier) because there were some errors because of it in the notification area - using Telescope, BTW.

Other than that, all is fine... apart from my ludicrous battery time. If anyone can point me to a good, solid, reliable battery - Mugen doesn't seem to make them anymore, is that right? - I'd be more than thankful.

Cheers!
 
Posts: 276 | Thanked: 37 times | Joined on Jun 2009
#104
I got one error that says errors were encountered while processing :
sysvinit_2.85-22.osso15-dt1_armel.deb.
One More question: after I installed everything, I got a notification for the OS 2008 Community SSU to update, should I, or should I not?
 
Posts: 853 | Thanked: 884 times | Joined on Sep 2010
#105
Originally Posted by gokuman56 View Post
I got a notification for the OS 2008 Community SSU to update, should I, or should I not?
apt-get install osso-software-version-unlocked
 
Posts: 631 | Thanked: 410 times | Joined on Dec 2009 @ Kaliningrad, Russia
#106
Originally Posted by Onyros View Post
Other than that, all is fine... apart from my ludicrous battery time. If anyone can point me to a good, solid, reliable battery - Mugen doesn't seem to make them anymore, is that right? - I'd be more than thankful.
Something drains the battery very fast? Have you installed Advanced systemui?
 
Posts: 1,100 | Thanked: 1,178 times | Joined on Aug 2008 @ Spain
#107
Originally Posted by gokuman56 View Post
I got one error that says errors were encountered while processing :
sysvinit_2.85-22.osso15-dt1_armel.deb.
One More question: after I installed everything, I got a notification for the OS 2008 Community SSU to update, should I, or should I not?
Reinstall the sysvinit_2.85-22.osso15-dt1_armel.deb package to make sure the installation finishes ok.
You get that message because you haven't installed osso-software-version-rx??-unlocked (where ??=34 for N800, 44 for N810, 48 for N810-wimax). apt-get install it to fix that problem.
 

The Following User Says Thank You to maacruz For This Useful Post:
Posts: 59 | Thanked: 9 times | Joined on Jan 2008 @ Lisbon, Portugal
#108
Naa, Kroll. The battery is old, battered, about to die. It's been through a lot, just that. Overall capacity is depleted!
 
Posts: 1,100 | Thanked: 1,178 times | Joined on Aug 2008 @ Spain
#109
I'm unable to reproduce the sysvinit installation error. If you have it, please paste here the xterm output.
 
Posts: 276 | Thanked: 37 times | Joined on Jun 2009
#110
I got sysvinit to install but when i try to get the osso this is what i get:


BusyBox v1.6.1 (2010-08-15 19:12:28 BST) Built-in shell (ash)
Enter 'help' for a list of built-in commands.

~ $ sudo gainroot
Root shell enabled


BusyBox v1.6.1 (2010-08-15 19:12:28 BST) Built-in shell (ash)
Enter 'help' for a list of built-in commands.

/home/user # apt-get install osso-software-version-rx44-unlocked
Reading package lists... Done
Building dependency tree
Reading state information... Done
You might want to run `apt-get -f install' to correct these:
The following packages have unmet dependencies:
osso-software-version-rx44: Depends: dbus (= 1.0.2-0osso14) but 1.0.2-0osso15 is to be installed
Depends: dbus-1-utils (= 1.0.2-0osso14) but 1.0.2-0osso15 is to be installed
Depends: gconf2 (= 2.16.0-1osso14) but 2.16.0-1osso15 is to be installed Depends: libdbus-1-3 (= 1.0.2-0osso14) but 1.0.2-0osso15 is to be installed
Depends: libgconf2-6 (= 2.16.0-1osso14) but 2.16.0-1osso15 is to be installed
Depends: mini-rc (= 0.2.11) but 0.2.11-1 is to be installed
Depends: sysvinit (= 2.85-22.osso15) but 2.85-22.osso15-dt1 is to be installed
Conflicts: osso-software-version-variant
osso-software-version-rx44-unlocked: Conflicts: osso-software-version-variant
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
/home/user #
 
Reply

Tags
chinook, diablo, new life, os2008

Thread Tools

 
Forum Jump


All times are GMT. The time now is 15:13.