Notices


Reply
Thread Tools
Posts: 1,701 | Thanked: 1,703 times | Joined on Dec 2010
#21
Originally Posted by lucavs View Post
Just started my Xperia X running Sailfish.
The script works fine.
It only required me to enable 32 bit on my 64 bit Debian to use make_ext4fs.
The flashing process took 7 minute.

It's very promising.

Thanks
awesome

also gps should be working fine now
 

The Following 6 Users Say Thank You to m4r0v3r For This Useful Post:
Posts: 392 | Thanked: 707 times | Joined on Aug 2014
#22
Originally Posted by jakibaki View Post
For those of us that use macOS: Use this make_ext4fs instead of the linux-one and flashing works without problems
It does indeed, thanks for posting as was going around in circles trying to set up upon Linux.
 

The Following 2 Users Say Thank You to aspergerguy For This Useful Post:
BluesLee's Avatar
Posts: 348 | Thanked: 895 times | Joined on Jan 2010 @ Europe
#23
Originally Posted by m4r0v3r View Post
awesome

also gps should be working fine now
Out of the box, new image, repository, package?
 

The Following 2 Users Say Thank You to BluesLee For This Useful Post:
Posts: 206 | Thanked: 367 times | Joined on Jan 2011 @ Estonia
#24
Originally Posted by lucavs View Post
It only required me to enable 32 bit on my 64 bit Debian to use make_ext4fs.
So - there is also a requirement to have 32bit Linux or 32bit support in 64 bit Linux? Maybe this info should be also in first post?

Is there anywhere 64bit make_ext4fs binary that can be used?
 

The Following User Says Thank You to acrux For This Useful Post:
Posts: 164 | Thanked: 542 times | Joined on Sep 2009 @ Hampshire, UK
#25
Originally Posted by acrux View Post
So - there is also a requirement to have 32bit Linux or 32bit support in 64 bit Linux? Maybe this info should be also in first post?
I used Linux Mint 18 Cinnamon 64bit, the downloads in the first post just worked out of the box.
 

The Following 2 Users Say Thank You to epninety For This Useful Post:
Posts: 164 | Thanked: 542 times | Joined on Sep 2009 @ Hampshire, UK
#26
Originally Posted by BluesLee View Post
Out of the box, new image, repository, package?
Not working for me, in SailfishOS-2.1.1.26-f5121-0.0.1+master.20170125170904.537a491.8
 

The Following 2 Users Say Thank You to epninety For This Useful Post:
Posts: 1,701 | Thanked: 1,703 times | Joined on Dec 2010
#27
Am using 64bit linux the binary has no issue on my machine, jic any problems just build the binary yourself
 

The Following User Says Thank You to m4r0v3r For This Useful Post:
Posts: 1,701 | Thanked: 1,703 times | Joined on Dec 2010
#28
Originally Posted by BluesLee View Post
Out of the box, new image, repository, package?
i had an out of date geoclue, the image on devaamo should have an update to date one
 

The Following 3 Users Say Thank You to m4r0v3r For This Useful Post:
Posts: 1,701 | Thanked: 1,703 times | Joined on Dec 2010
#29
also for anyone that wants a faster answer am usually on #sailfishos-porters
 

The Following 4 Users Say Thank You to m4r0v3r For This Useful Post:
explit's Avatar
Posts: 542 | Thanked: 1,415 times | Joined on Apr 2010 @ Berlin / Germany
#30
Hello guys!

I saw that the community repo is changed from

Code:
http://repo.merproject.org/obs/nemo:/devel:/hw:/qualcomm:/f5121/sailfish_latest_armv7hl/
to
Code:
http://repo.merproject.org/obs/nemo:/devel:/hw:/qualcomm:/f5121/sailfishos_latest_armv7hl/
Maybe we should inform the users how they should edit this repo to get the newest community-adaptation updates.


i edit the file:

Code:
/usr/share/ssu/features.d/adaptation-community.ini
And replaced

Code:
http://repo.merproject.org/obs/nemo:/devel:/hw:/qualcomm:/f5121/sailfish_latest_armv7hl/
to
Code:
http://repo.merproject.org/obs/nemo:/devel:/hw:/qualcomm:/f5121/sailfishos_latest_armv7hl/

Afterwards i did

Code:
ssu ur
zypper ref; zypper up
All commands as root (devel-su)

Last edited by explit; 2017-09-25 at 11:43.
 

The Following 8 Users Say Thank You to explit For This Useful Post:
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 10:52.