Notices


Reply
Thread Tools
Posts: 944 | Thanked: 800 times | Joined on Aug 2011
#1
Hi,

When I try to read my email from my hotmail account
I have an error: Sync Erro.

How can I resolve it?

Perhaps my account email setting are not good?

Here is my settings:

Incoming Server (POP3 Server): pop3.live.com
Incoming Server POP Port: 995
Incoming Server POP SSL Encryption: Yes (On or Required)

Outgoing Server (SMTP Server): smtp.live.com
Outgoing Server SMTP Port: 25
Outgoing Server Authentication: Yes (On – Use POP username and password or Hotmail credentials)
Outgoing Server TLS or SSL Secure Encrypted Connection: Yes (On or Required)


I already try to do this:

https://together.jolla.com/question/...il-sync-error/

Can't SYNC why?

Thanks.

Last edited by n950; 2014-01-13 at 13:04.
 

The Following User Says Thank You to n950 For This Useful Post:
caprico's Avatar
Posts: 108 | Thanked: 417 times | Joined on Oct 2013 @ Switzerland
#2
Same problem here and tried all the suggestions. It's an IMAP account (Swisscom). I feel I've tried everything but no success...

Anyone here who had success with that provider?
 
Posts: 696 | Thanked: 2,032 times | Joined on Feb 2011 @ UK
#3
Try 587 for the outgoing port.

Are you using wifi or 2G/3G ?

Your broadband ISP or mobile carrier may block port 25 unless you're sending mail to their SMTP server specifically which might be the problem.
 
Posts: 944 | Thanked: 800 times | Joined on Aug 2011
#4
Originally Posted by aegis View Post
Try 587 for the outgoing port.

Are you using wifi or 2G/3G ?

Your broadband ISP or mobile carrier may block port 25 unless you're sending mail to their SMTP server specifically which might be the problem.
I used Wifi is it good for port?

only outgoing port 587 and in? I use hotmail.fr

EDIT:
Doesn't work with the 587 port

Anyone can help me to resolve this serious problem please?

Last edited by n950; 2014-01-13 at 16:15.
 
Posts: 944 | Thanked: 800 times | Joined on Aug 2011
#5
perhaps there is another email client app for sailfishOS?

can I have a link plz?
 
Posts: 8 | Thanked: 0 times | Joined on Jan 2014
#6
Hi,

I have same problem here. For some reason I can't sync my work email - all settings are correct and they work on other devices. I am on WiFi. Have you found a solution?
 
Posts: 118 | Thanked: 229 times | Joined on Oct 2014 @ UK
#7
Big bump, but better than starting a new thread.

Same issue, still. My Exchange account for university syncs fine, but I've tried POP3, IMAP and Exchange for my plain Jane Hotmail / Outlook.com accounts, and nothing sticks.

Any suggestions? Tried using port 25, 587, everything is typed correctly... I'm at a loss here - really don't want the hassle of migrating everything to a different email provider.
 
Posts: 118 | Thanked: 229 times | Joined on Oct 2014 @ UK
#8
Another bump. Any help? At all? Please?
 
willi6868's Avatar
Posts: 532 | Thanked: 471 times | Joined on Aug 2011 @ Germany
#9
I also experienced this problem some time ago. I checked all my settings several times but this didn't solve this issue.

So I decided to just deactivate my not working e-mail acc and create the same again (with the same correct settings) and till then it's working great again.
__________________
Nokia N80 -> Nokia N900 -> Nokia N9 -> Jolla Phone & Jolla Tablet
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 16:29.