Active Topics



Thread Tools
Posts: 8 | Thanked: 0 times | Joined on Jun 2006
Hi all.
To be able to connect to the wlan of my university i need to install and choose a certificate.
I installed the certificate and its shown in settings -> certificate manager but im not able to choose it when setting up a new wlan profile. The Dropdown-Box still shows "none".

Where I have to install the certificate to be able to choose it from the dropdown box?
Posts: 13 | Thanked: 5 times | Joined on Apr 2009
Hey I have the same porblem.. I dont know how select the box is still none too!!!!!!
Posts: 13 | Thanked: 5 times | Joined on Apr 2009
i found this it worked for me
just put the information of your university insted the one ij the site

The Following 2 Users Say Thank You to johndeer For This Useful Post:
Posts: 2 | Thanked: 0 times | Joined on Mar 2008
I have the same problem with eduroam here at RWTH-Aachen (Germany). I installed all necessary certificates but I can't connect.
I tried the link above (the one for the n810) but no luck. I got it working with my n810 - Hence, I assume I don't have a fundamental flaw in my approach.
Posts: 241 | Thanked: 69 times | Joined on Dec 2009 @ Germany
hey heertobi. did you manage to connect to your eduroam finally? if so, how is it done?
HtheB's Avatar
Moderator | Posts: 3,496 | Thanked: 6,145 times | Joined on Dec 2009 @ Bize Her Yer Trabzon
I've got the same problem ....
Please donate if you think I'm doing a good job.
Posts: 642 | Thanked: 634 times | Joined on Jul 2007
You guys are still using OS 2005????
Posts: 75 | Thanked: 17 times | Joined on Aug 2010 @ under the sky
this is a bug in n900

EDIT yes same error here as well.

f*ck you n900! what a buggy mobile!

Thread Tools

Forum Jump

All times are GMT. The time now is 12:51.