Active Topics

 



Notices


Reply
Thread Tools
Posts: 21 | Thanked: 27 times | Joined on Jul 2018
#1
Since most Repos are no longer working(lack of depends), I can't use 'apt-get install' to add Wgames/Filebox on my N900.

So I searched and downloaded the 43GB Maemo-software-mirror. zip

Luckly I did find the packages I need(bzip2,preenv,libgles1 in deb files), but when I tried to install it locally, it keeps saying 'Unable to install,Incompatible application package'(Same problems for all the deb files I copied)

Does anyone have ideas about it?

Please do me a help.
Attached Images
    
 

The Following 2 Users Say Thank You to homejogger For This Useful Post:
merlin1991's Avatar
Posts: 125 | Thanked: 1,142 times | Joined on Feb 2010 @ Austria
#2
IIRC the application manager only installs packages if they are part of specific sections (most lib / os tool packages aren't) try installing with
Code:
dpkg -i /path/to/deb
as root
__________________
"Fog is neither water nor air, it's something between." Merlin
 

The Following 4 Users Say Thank You to merlin1991 For This Useful Post:
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 01:40.