Thread Tools
Callum.Brierly's Avatar
Posts: 60 | Thanked: 34 times | Joined on Dec 2012 @ St Helens, England.
Okay, it's now stuck on the boot screen again...
Posts: 7 | Thanked: 1 time | Joined on Dec 2013 @ Indonesia
Hii, I am a newbie n I have a problem with my N9.
after I flash my phone its always stuck on nokia logo, but boots up in R&D mode.

Phone comes on the and nokia logo fades away but does not restart
so I enable rd-mode with
flasher --enable-rd-mode --set-rd-flags=no-lifeguard-reset

any solution with my n9 problem? sorry for my bad english.

Last edited by xoldskulx; 2013-12-29 at 14:20.
Posts: 5 | Thanked: 0 times | Joined on Jan 2014 @ Pune, India
Hi Guys .... I have come with great hope to this page .... I have a Nokia N9.
A couple of days back one of my friends installed Andriod on it and it slowed down the phone so he tried to flash it and used meego on it for a day and suddenly it stopped working and now its just doesnt seem to start. Whenever i Connect the phone to the PC the charging light comes on and as soon I take out the cable the light goes of. I have tried to flash the phone my self through windows flasher and I get the below error (see screenshot)

below is the extract from the error message
"ERROR: SU_GET_PARAMETER_REQ terminated with error code 7: Object not found
ERROR: Begin update failed
ERROR: Failed to flash images"

Now i searched online and a lot of people say that it could be a problem with the proximity sensor. Now before I go to a mechanic i need to know if there is anything lese that i can try since Nokia India wont even touch the phoen cause it was never even launched in India and was bought overseas. Also will using Phoenix software to flash the phone help ... If anyone could guide me it would really be helpful. I need to bring this wonderful phone back to life and install sailfish on it > Guys need your input
Attached Images
Posts: 5 | Thanked: 0 times | Joined on Jan 2014 @ Pune, India
bump ... guys anybody there who can help me with this thanks in advance
Posts: 5 | Thanked: 3 times | Joined on Oct 2010 @ Melbourne, Australia
I just wanted to say thanks to thedead1440.
I tried to reflash my phone but I had the wrong firmware etc and wouldn't flash of course. It just erased everything and it wouldn't boot past "NOKIA".

Saved my bacon.
Posts: 72 | Thanked: 46 times | Joined on Jul 2015 @ İstanbul
Hello i have been deleted etc files in root class and my phone gone permenatly what do you recommond worst than brick ? There İs led lİght, trİes to boot up but stuck on nokİa logo

nokia n9, reboot loop

Thread Tools

Forum Jump

All times are GMT. The time now is 05:38.