Notices


Reply
Thread Tools
Posts: 88 | Thanked: 14 times | Joined on Apr 2012
#1
when i installed anything from the terminal, it says that there are 5 apps to be updated, but i don't know how to update them because apt-get upgrade doesn't work, first it says

The following packages have been kept back: libgpg-error0 libogg0 libpixman-1-0 lzop mplayer

and then, the following will be installed: nano patch

but when i click enter it shows some authentication errors and installation is aborted

Is this normal? i mean, are these apps not upgradeables?

Last edited by skyleth; 2012-08-19 at 23:52.
 
Moderator | Posts: 6,215 | Thanked: 6,398 times | Joined on Nov 2011
#2
apt-get clean
apt-get autoclean


do the above and report back...
 
Posts: 88 | Thanked: 14 times | Joined on Apr 2012
#3
Originally Posted by thedead1440 View Post
apt-get clean
apt-get autoclean


do the above and report back...
nothing happened. i've done apt-get update and apt-get upgrade and this is the result (sorry but is in spanish)
Attached Images
 
 
Posts: 1,539 | Thanked: 1,604 times | Joined on Oct 2011 @ With my N9
#4
Originally Posted by skyleth View Post
nothing happened. i've done apt-get update and apt-get upgrade and this is the result (sorry but is in spanish)
Can you change it to english? I can decipher it then...
__________________
Arie|www.everythingn9.com|Nokia N9 64GB x2|Nokia N950

@everythingn9

Temporary Inception Fix


Times Banned from TMO: 4
 
Posts: 88 | Thanked: 14 times | Joined on Apr 2012
#5
Originally Posted by Arie View Post
Can you change it to english? I can decipher it then...
done. i've updated nano and patch, but the others are just like you see
Attached Images
  
 
Posts: 88 | Thanked: 14 times | Joined on Apr 2012
#6
this is what i've done yesterday after googling a bit


http://pastebin.com/HkR6VVhV
 
Moderator | Posts: 6,215 | Thanked: 6,398 times | Joined on Nov 2011
#7
the problem is Rzr's repo... It conflicts with the packages on your system... Remove his repo and then apt-get update
 

The Following 2 Users Say Thank You to thedead1440 For This Useful Post:
Posts: 88 | Thanked: 14 times | Joined on Apr 2012
#8
Originally Posted by thedead1440 View Post
the problem is Rzr's repo... It conflicts with the packages on your system... Remove his repo and then apt-get update
ok, thank you. how did you detect the conflict? just to know if this happens any other time
 
Moderator | Posts: 6,215 | Thanked: 6,398 times | Joined on Nov 2011
#9
i just remembered that i had the issue previously... Sometimes we think far and wide for solutions when they are actually quite simple
 
Posts: 88 | Thanked: 14 times | Joined on Apr 2012
#10
Solved after reflashing. The problem was I have a N9 and with N9 quicktweak I added "N9 repositories for N950"

Enviado desde mi Galaxy Nexus usando Tapatalk 2
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 17:53.