Notices


Reply
Thread Tools
Ancelad's Avatar
Posts: 1,471 | Thanked: 2,770 times | Joined on Jun 2012 @ Russia, 96
#71
Filename doesn't make a sense. Postinst should clear all old lists, that's all.
__________________
Twitter: @iAncelad
Try my SailfishOS theme for Nokia N9
 
Posts: 66 | Thanked: 83 times | Joined on Mar 2012
#72
Originally Posted by Ancelad View Post
Dear N950's users, test please this package: https://www.dropbox.com/s/o4jtgs7ksh...armel.deb?dl=0

Be careful: it has mp-harmattan-rm680-pr as depends!
Thank you very much for creating the N950 deb, Ancelad! I noticed your post just now, sorry.

I tried installing it on my Pre-Beta 1 N950, but it just stays on the installation screen with the progress bar. Nothing happens.
If I go back, then it is in the list of installed applications, but with 0 Kb size, and it cannot be uninstalled. After a restart, it disappears from the application list.

I tried installing the terminal package manually, but I get an "unable to trace installation package dependencies" error.

Btw. my device has some certificate issues, because I can't open any https sites with the browser; I get an "SSL handshake failed" error.

PS: If I try to install Fliebox, MyExplorer, etc., I get the same problem like when trying to install the terminal, i.e. first "Preparing for installation - Searching for required applications. Please Wait.", and then "Unable to install - Unable to trace installation package dependencies".

Last edited by emev; 2016-12-29 at 11:44.
 
Posts: 66 | Thanked: 83 times | Joined on Mar 2012
#73
I've tried mounting my N950's rootfs using the rescue CD, but I can't make it work.

Following the instructions, what I get is:
> sudo flasher --load -k vmlinuz-2.6.32.20112201-11.2-adaptation-n950-bootloader -n initrd.img-rescue-2.6.32.20112201-11.2-n950 --boot
flasher 3.12.1 (Oct 5 2011) Harmattan
WARNING: This tool is intended for professional use only. Using it may result in permanently damaging your device or losing the warranty.

Suitable USB interface (bootloader/phonet) not found, waiting...
USB device found at bus 002, device address 005.
Device identifier: XXXX (SN: N/A)
Found device RM-680, hardware revision 1124
NOLO version 2.0.31
Version of 'sw-release': DFL61_HARMATTAN_1.2011.15-7_PR_RM680
Sending kernel image (2497 kB)...
100% (2497 of 2497 kB, avg. 32439 kB/s)
Sending initfs image (1920 kB)...
100% (1920 of 1920 kB, avg. 31475 kB/s)
Success
>
Shortly after that the phone turns off and I can't see the device/partitions on the host.

Does anyone have a suggestion how I could either install developer mode or get access to the system files on this N950, without flashing a newer firmware?
 
Reply

Tags
developer mode, harmattan, maemo 6, repositories

Thread Tools

 
Forum Jump


All times are GMT. The time now is 22:07.