Notices


Reply
Thread Tools
Posts: 11 | Thanked: 1 time | Joined on Oct 2008
#1
I've borrowed from ThoughtFix's Power Injector 2:

http://tabletblog.com/2006/01/usb-power-injector-2.html

using a hacked USB connector pair from an old mb. After making the pins common between the two sockets I added the 7805 and 9v battery with hopes of replacing the 7805 with a 78L05 later.

I've flashed to --enable-usb-host-mode.

dmesg gives the following:

USB cable connected

usb 1-1: new full speed USB device using ohci and address 10

usb 1-1: device v1004 p6000 is not supported

usb 1-1: configuration #1 chosen from 1 choice

aic23 powering up
aic23_init_power() done

So, it would appear the CDMA USB modem isn't supported. I've tried to install libusb-dev but am coming up with a broken pipe.

How do I proceed from here? Thanks.

Bill
 
Posts: 11 | Thanked: 1 time | Joined on Oct 2008
#2
Well, in my pursuit of a tethered USB cdma cell I upgraded the N770 to 2008HE as cdc-acm.ko seems to be available in the distribution. Unfortunately there was no Xterm accessible as far as I could tell though the app manager showed osso-xterm installed. I reflashed down to 2007HE and had an xterm. I loaded up many repositories of bora but still didn't have the module though I did have libusb-0.1-4 and libusb-dev, both of which are listed on my debian etch laptop with dpkg -l | grep usb however there is also usbutils which wasn't available with bora. So, I tried adding chinook free repository as it had usbutils listed and ran apt-get update and apt-get upgrade. Many libraries were upgraded. Okay, now I can run lsusb. I added my usb power injector with the cell attached and my screen went bad. Now I have a smeared screen that is barely readable. So far I've tried reflashing to early revisions and to 2008HE but still have a bad screen or screen driver. A notable bummer.
 

The Following User Says Thank You to billj For This Useful Post:
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 22:13.