Notices


Reply
Thread Tools
Posts: 160 | Thanked: 31 times | Joined on Nov 2010
#1
Hello community, I am able to record a video, and play it. but I am not able to hear any noise when I play the video. My mic is not muted, any ideas? Thanks for any help!
 
Posts: 3,664 | Thanked: 1,528 times | Joined on Sep 2009 @ Hamilton, New Zealand
#2
No idea mate. Try reboot. Your mic may be broken or otherwise reflash might bring it back to life.

Try record your voice using Recorder app.
 
Posts: 160 | Thanked: 31 times | Joined on Nov 2010
#3
thanks, I will try the Recorder app. but I thought the mic is the same when I talk on the phone, and when I record. theres nothing wrong with when I talk on the phone, as the other person hears me. Any other thoughts?
 
Posts: 160 | Thanked: 31 times | Joined on Nov 2010
#4
Ok so I tried with Recoreder, and I couldnt hear myself ( is my mic broken (?
 
Posts: 3,664 | Thanked: 1,528 times | Joined on Sep 2009 @ Hamilton, New Zealand
#5
Originally Posted by gomaemo View Post
Ok so I tried with Recoreder, and I couldnt hear myself ( is my mic broken (?
Most likely that the Microphone driver has a glitch on your device. Try reflash and if it doesn't solve your problem then return it to Nokia for Warranty repair. This is all we can do.

I don't know the command to check the microphone sorry. But if you can't record your own voice then something is really wrong with your mic. Reflash could fix the problem.
 
Posts: 160 | Thanked: 31 times | Joined on Nov 2010
#6
Ok thanks for your help. I dont understand one thing: how does the mic work when talking on the phone, and not with apps? It should be the same driver.. Thanks again.
 
Posts: 1,901 | Thanked: 2,980 times | Joined on Jun 2010 @ N900: Battery low. N950: torx 4 re-used once and fine; SIM port torn apart
#7
Originally Posted by gomaemo View Post
Ok thanks for your help. I dont understand one thing: how does the mic work when talking on the phone, and not with apps? It should be the same driver.. Thanks again.
How do I know? Phone app is closed source, just like default camera app.

However, other people don't have the problem, and the problem is with software, not hardware, so re-flash should solve it.
 
Posts: 160 | Thanked: 31 times | Joined on Nov 2010
#8
Okay I figured it out. I recently ran SavageD's Boost N900 patch, which plays around with audio stuff. Thankfully, SavageD has produced an update that fixes this problem. THANKS! Please dont delete this thread so that other users can benefit from it. Long live the N900
 

The Following User Says Thank You to gomaemo For This Useful Post:
Reply

Tags
microphone

Thread Tools

 
Forum Jump


All times are GMT. The time now is 00:24.