Notices


Reply
Thread Tools
Posts: 16 | Thanked: 3 times | Joined on Oct 2012 @ UK
#1
Hi,

Yesterday most of contacts disappeared from my N9. Those which are left are only Skype's and Facebook's. All important ones, which were kept in sync with GMail account, disappeared.

After short investigation I can see that Mail for Exchange (contacts only) sync stopped working. While syncing on the sync summary screen just in a moment when 'contacts - added' changes from 0 to 1 a message 'Sync didn't work' pops up.

In contacts app I can see '293 new contacts added', but there is much less contacts and not anyone from GMail.

In syslog while syncing I can see:

Code:
Aug  8 14:25:22 (2015) icd2 0.213.4+0m8[1293]: Duplicate filter: Do not add filter for app :1.445
Aug  8 14:25:22 (2015) as-info-ui[3196]: void SyncInfoEngine::checkSyncStarted(qulonglong)
Aug  8 14:25:22 (2015) as-info-ui[3196]: void SyncInfoEngine::syncStarted()
Aug  8 14:25:23 (2015) as-info-ui[3196]: void SyncInfoEngine::getSharedData(bool)
Aug  8 14:25:24 (2015) as-info-ui[3196]: void SyncInfoEngine::getSharedData(bool)
Aug  8 14:25:25 (2015) as-info-ui[3196]: void SyncInfoEngine::getSharedData(bool)
Aug  8 14:25:26 (2015) as-info-ui[3196]: void SyncInfoEngine::getSharedData(bool)
Aug  8 14:25:27 (2015) as-info-ui[3196]: void SyncInfoEngine::checkSyncStopped(qulonglong)
Aug  8 14:25:27 (2015) as-info-ui[3196]: void SyncInfoEngine::getSharedData(bool)
Aug  8 14:25:27 (2015) as-info-ui[3196]: void SyncFailedWidget::setData(const SyncInfoData&)  error= 4294967295
Aug  8 14:25:27 (2015) as-info-ui[3196]: SyncResultDialog::setErrorCode unxepected error code -1
Aug  8 14:25:27 (2015) as-info-ui[3196]: MScalableImage: Received request to draw pixmap of invalid size -32 x -13
Aug  8 14:25:29 (2015) icd2 0.213.4+0m8[1293]: Duplicate filter: Do not add filter for app :1.445
Could anybody please help me to troubleshoot this issue?
Otherwise the phone is pretty useless without any contacts

I guess it's time to get new phone anyway, but Jolla doesn't seem to be launching any new device unfortunately.
 
Posts: 460 | Thanked: 665 times | Joined on Jun 2012 @ Finland
#2
Don't know what is the problem with your sync, but checked and syncing between my N9 and Google works flawlessly.

So At least the service should still be available.

Maybe google made some changes because some time ago also all my contacts we also wiped, but doing manual sync got all working normally
__________________
- Only God knows how MUCH I hate my Lumia work phone. And not even God knows why and how Micro$oft made something as terrible as Windows Phone OS

- Sailing happily with Jolla, Having fun with N9, Madly frustrated with Lumia and feeling bad for N900 that is so seldom turned on.

- "Only two things are infinite, the universe and human stupidity, and I'm not sure about the universe."
- Albert Einstein
 

The Following User Says Thank You to Boxeri For This Useful Post:
Posts: 16 | Thanked: 3 times | Joined on Oct 2012 @ UK
#3
That's my suspicion as well - change within google service.
Either their Mail for Exchenge interface or perhaps there is some corrupted data in the contact list which is being imported.

The best would if I could reach the imported data or http response itself (it's over http, isn't it?) Any ideas how to do it?
Is there a way to increase log level of the syncing app?
 
Reply

Tags
contacts, gmail, meego, problem

Thread Tools

 
Forum Jump


All times are GMT. The time now is 23:23.