Notices


Reply
Thread Tools
Posts: 14 | Thanked: 9 times | Joined on Jan 2006
#11
idem...restore normal level battery after reboot.
 
Posts: 42 | Thanked: 4 times | Joined on Nov 2011 @ Philadelphia
#12
Count me as another victim of this bug. Happened to me for the first time this afternoon. A quick reboot rectified the issue.
 
Posts: 86 | Thanked: 156 times | Joined on Jan 2012
#13
I've also had this issue. Letting my battery completely die and a full recharge whilst switched off seems to have improved things.
 
ossipena's Avatar
Posts: 3,159 | Thanked: 2,023 times | Joined on Feb 2008 @ Finland
#14
Originally Posted by joeymc View Post
My N9 very often will randomly jump to 4% battery, usually after a short charge. Battery stats say discharged from 40% to 4% in 1 hour, with average usage over 500mA. Anyone else have this problem?
in which temperature is your N9 in?

__________________
Want to know something?
K.I.S.S. approach:
wiki category:beginners. Browse it through and you'll be much wiser!
If the link doesn't help, just use
Google Custom Search
 
Posts: 8 | Thanked: 0 times | Joined on May 2010 @ Australia
#15
Nothing out of the ordinary, stays mostly above 25 degrees or so. Reboot does work, I think it uses a fair bit of power to reboot though, not what I'm particularly fond of on 20%...
 
Moderator | Posts: 5,320 | Thanked: 4,461 times | Joined on Oct 2009
#16
Does anyone know what the hell happened to the epic idle consumption thread?
Why on earth has it been deleted? That thread was soooo important.
I emailed one of the mods to find out what's going on.....
 

The Following User Says Thank You to jalyst For This Useful Post:
pycage's Avatar
Posts: 3,404 | Thanked: 4,473 times | Joined on Oct 2005 @ Germany
#17
Originally Posted by jalyst View Post
Does anyone know what the hell happened to the epic idle consumption thread?
Why on earth has it been deleted? That thread was soooo important.
I emailed one of the mods to find out what's going on.....
Database corruption. Reggie posted about it once. Probably it couldn't be recovered anymore.
__________________
Tidings - RSS and Podcast aggregator for Jolla - https://github.com/pycage/tidings
Cargo Dock - file/cloud manager for Jolla - https://github.com/pycage/cargodock
 

The Following 2 Users Say Thank You to pycage For This Useful Post:
Moderator | Posts: 5,320 | Thanked: 4,461 times | Joined on Oct 2009
#18
Originally Posted by pycage View Post
Database corruption. Reggie posted about it once. Probably it couldn't be recovered anymore.
Oh really!?! Nooooooo...
I wonder what else was lost.
Can you recall where his post was?

TY!
 
pycage's Avatar
Posts: 3,404 | Thanked: 4,473 times | Joined on Oct 2005 @ Germany
#19
This is the thread: http://talk.maemo.org/showthread.php?t=82116
__________________
Tidings - RSS and Podcast aggregator for Jolla - https://github.com/pycage/tidings
Cargo Dock - file/cloud manager for Jolla - https://github.com/pycage/cargodock
 

The Following User Says Thank You to pycage For This Useful Post:
Posts: 6 | Thanked: 0 times | Joined on Jan 2012
#20
happened to me a coupple of times, thanks to this thread i found the solution (just reboot)
Hi everyone from Argentina!
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 13:04.