Active Topics

 



Notices


Reply
Thread Tools
Posts: 604 | Thanked: 1,661 times | Joined on Feb 2012 @ Germany
#1621
By the way openssl 1.1.0h is not from me, jonwil did it.

Originally Posted by justmemory View Post
There is one thing I can think of in connection with openssl version...
I doubt this will help here, it should fix console apps.

Rehashing the certificates maybe?
But I guess it has something to do with libqt4.
Try to recompile the applications or install my debs, I did it with some (experimental):
http://www.setius.net/downs/maemo/qtcssu/

Don't know what is the role from libsoup.

I don't want to try because youtube/google want my phone number now. Really old accounts only made for trying logged the last time years ago in, and now that and you can't disable this behavior. All people should get unique id's this is what we want, I don't want to get another prepaid.

Last edited by Halftux; 2018-10-25 at 19:32.
 

The Following 3 Users Say Thank You to Halftux For This Useful Post:
Posts: 1,105 | Thanked: 1,695 times | Joined on Jan 2011 @ Touring
#1622
Has there been any success before I start dpkg-ing in Halftux's debs?
I would rather trust either cut/pasting a few lines into a file or obviously apt upgrading than hand installing random and possibly problematic out of stream debs.
No disrespect to Halftux, it is just not really the unix way for a production device like an everyday phone.
I tried to get started but libqt4 dep errors.

Last edited by biketool; 2018-11-11 at 15:15.
 
TMavica's Avatar
Posts: 2,014 | Thanked: 1,036 times | Joined on Apr 2010 @ Hong Kong
#1623
The author disappeared long time, the last online is 2016....I have worried aboit him
__________________
The Glorious Lady T.Mavica
Twitter https://twitter.com/TMavica
 
Posts: 604 | Thanked: 1,661 times | Joined on Feb 2012 @ Germany
#1624
Originally Posted by biketool View Post
Has there been any success before I start dpkg-ing in Halftux's debs?
I would rather trust either cut/pasting a few lines into a file or obviously apt upgrading than hand installing random and possibly problematic out of stream debs.
No disrespect to Halftux, it is just not really the unix way for a production device like an everyday phone.
I tried to get started but libqt4 dep errors.
Success I don't know not enough time to go through this. But probably partial success.
You don't need to install my debs you can compile the debs yourself. You need to change in the sources that is not fixed to tls 1.0.
For my debs you need to have openssl and libqt4 from cssu-devel, because these are the only version which support higher tls versions and they could solve the problem.
 
Reply

Tags
youtube

Thread Tools

 
Forum Jump


All times are GMT. The time now is 01:03.