Active Topics

 



Notices


Reply
Thread Tools
Posts: 469 | Thanked: 893 times | Joined on Aug 2014
#2031
Originally Posted by andreasole View Post
flasher -f -F main.bin --erase-user-data=secure -F emmc.bin --erase-mmc=secure
Think that you should be using:
HTML Code:
flasher -F main.bin -F emmc.bin --erase-user-data=secure --no-preserve -f -R
 

The Following 5 Users Say Thank You to aspergerguy For This Useful Post:
Posts: 27 | Thanked: 35 times | Joined on Jan 2010 @ cyprus
#2032
Originally Posted by aspergerguy View Post
Think that you should be using:
HTML Code:
flasher -F main.bin -F emmc.bin --erase-user-data=secure --no-preserve -f -R
same my friend but today after many times trying it flash only the main , not the emmc
 

The Following 3 Users Say Thank You to andreasole For This Useful Post:
Posts: 1,150 | Thanked: 3,813 times | Joined on Oct 2014
#2033
Originally Posted by andreasole View Post
same my friend but today after many times trying it flash only the main , not the emmc
Did you check the MD5 sum of your downloaded firmware image. Smells like a bad image file.

Check here: https://silma.tk/soft/
__________________
You can still support my work by donation - click here

ETH: 0xFcD031609DB739C62730589361940C68ceEbC913
 

The Following 3 Users Say Thank You to nieldk For This Useful Post:
Posts: 27 | Thanked: 35 times | Joined on Jan 2010 @ cyprus
#2034
Originally Posted by nieldk View Post
Did you check the MD5 sum of your downloaded firmware image. Smells like a bad image file.

Check here: https://silma.tk/soft/
the problem is the emmc.bin
 

The Following 3 Users Say Thank You to andreasole For This Useful Post:
Posts: 469 | Thanked: 893 times | Joined on Aug 2014
#2035
Originally Posted by andreasole View Post
the problem is the emmc.bin
Sure that it is not flash memory problem as you had this problem previously:http://talk.maemo.org/showpost.php?p...postcount=2023
 

The Following 3 Users Say Thank You to aspergerguy For This Useful Post:
Posts: 1,150 | Thanked: 3,813 times | Joined on Oct 2014
#2036
Originally Posted by andreasole View Post
the problem is the emmc.bin
Try to download emmc image again.
__________________
You can still support my work by donation - click here

ETH: 0xFcD031609DB739C62730589361940C68ceEbC913
 

The Following 3 Users Say Thank You to nieldk For This Useful Post:
Posts: 71 | Thanked: 44 times | Joined on Jul 2015 @ İstanbul
#2037
This man is very helpfull thanks
@nieldk
 

The Following User Says Thank You to Anatolian For This Useful Post:
Posts: 71 | Thanked: 44 times | Joined on Jul 2015 @ İstanbul
#2038
yep goodmorning,

what to do this now , Can we solve via telnet? move the ubiboot conf file ?
Attached Images
  
 

The Following User Says Thank You to Anatolian For This Useful Post:
Community Council | Posts: 4,375 | Thanked: 10,832 times | Joined on May 2012 @ Southerrn Finland
#2039
First; I suggest you use the latest ubiboot, the vestion 0.3.6 is fairly dated, released on January 2014...
The latest is 0.3.9 which you can find from http://swagman.org/juice/ubiboot/ubiboot-02/
Seel also the changelog on https://github.com/juiceme/ubiboot-a.../doc/Changelog

As for configuration; you need to know and specify the location of your OS partitions and kernels; ubiboot does come with sane defaults but even that of course requires that you set up your device as in the instructions.
 

The Following 4 Users Say Thank You to juiceme For This Useful Post:
Posts: 71 | Thanked: 44 times | Joined on Jul 2015 @ İstanbul
#2040
Thank u,
actually ı want to change the ubiboot version, and it may located wrong

directory but ı dont want it full flash and dont know how to use telnet and

check if the configuration files are located on corect directory .

if ı give this command :

cmd

cd C:\Program Files\Nokia\Flasher

flasher -a main.bin -k zImage_2.6.32.54-ubiboot-02_301013 --flash-only=kernel -f -R

its boots on harmattan whitout erase already installed sailfish os on my phone ?
 

The Following User Says Thank You to Anatolian For This Useful Post:
Reply

Tags
jolla, nokia, sailfish

Thread Tools

 
Forum Jump


All times are GMT. The time now is 06:58.