Active Topics

 



Notices


Reply
Thread Tools
Posts: 71 | Thanked: 44 times | Joined on Jul 2015 @ İstanbul
#1
Guys ı am sorry ı have flashed my phone succesfully but onemore aps cant install for example on warehouse it says 255, when ı trying to install on terminal aegis rejecting coundt open debian archive couldunt find loading policy bla bla bla , if ı try to instal regular it says installation failed. Somebody has an idea?
 
Posts: 5 | Thanked: 10 times | Joined on Dec 2013 @ Budapest, Hungary
#2
Hi,

Maybe because of some certificates expired?
If that's the case, try Aegis-install hack package.
 

The Following User Says Thank You to Kübi For This Useful Post:
Posts: 5 | Thanked: 3 times | Joined on Sep 2015
#3
Hi, I changed the date to something like 2012 or 2013 and in some cases it helped (it might be connected to the expired certificates as Kübi mentioned), you can try.
 

The Following User Says Thank You to Merenor For This Useful Post:
Posts: 71 | Thanked: 44 times | Joined on Jul 2015 @ İstanbul
#4
I have tried usr/sbin/pasiv, inception, downloaded repomirror, deb installer, changed the time to 2012 but no result and ı commanded (- purge force ) for remains of old apps but no result.

olso used qtweak coderus repository but the phone is not know the apps . for example when ı downloaded an app it shows ( ? ) on downloads list. all these apps before ı could install but after flash ı cannot.

thank for replies.
 
Posts: 71 | Thanked: 44 times | Joined on Jul 2015 @ İstanbul
#5
somthing weird : when ı go to the ''etc/aptsources.list.d'' and ı tring to open ''aegis.ssu-keyring-427.list'' it says ''broken folder cant open''
 
Posts: 1,175 | Thanked: 3,940 times | Joined on Oct 2014
#6
Assume you DID install n9 repromirror ?

https://openrepos.net/content/ancelad/n9-repomirror

Otherwise, you should
__________________
You can still support my work by donation - click here

ETH: 0xFcD031609DB739C62730589361940C68ceEbC913
 

The Following User Says Thank You to nieldk For This Useful Post:
Posts: 71 | Thanked: 44 times | Joined on Jul 2015 @ İstanbul
#7
ı have installed and tried both 0.7.2 and older version of repomirror and in the in the aptsoruces.lis.d there is repomirror list,

ı have tried on x terminal dpkg -i fennec.deb and it says

'' aegis rejecting fennec.deb could not open debian archive,

aegis aborting dpkg -- all listed files rejected,
compilation failed in require''



the x terminal log is this.
 
Posts: 71 | Thanked: 44 times | Joined on Jul 2015 @ İstanbul
#8
Actually ı was using deb installer for long time for this reason but something gone wrong and ı flashed phone .

After flashing the deb installer stopped and all the things gone wrong.
 
Posts: 476 | Thanked: 909 times | Joined on Aug 2014
#9
Originally Posted by Anatolian View Post
ı have tried on x terminal dpkg -i fennec.deb and it says

'' aegis rejecting fennec.deb could not open debian archive,

aegis aborting dpkg -- all listed files rejected,
compilation failed in require''
Did you not mean to use?
Code:
aegis-dpkg -i fennec.deb
Check syntax here:http://talk.maemo.org/showthread.php?t=90750
 

The Following 2 Users Say Thank You to aspergerguy For This Useful Post:
Posts: 71 | Thanked: 44 times | Joined on Jul 2015 @ İstanbul
#10
Yes ı mean that to use,

and ı tried aegis installer hack but after that installig failing, its rejecting by aegis again

''could not open debian archive, aegis aborting all isted files''
 
Reply

Tags
debian archieve, installation, loadind policy

Thread Tools

 
Forum Jump


All times are GMT. The time now is 10:43.