Notices


Reply
Thread Tools
Posts: 1,066 | Thanked: 1,159 times | Joined on Aug 2011
#1
Hi,

I have a N9 proto rev B2.
I turn on my device.
I have taken picture with camera app flash activated.
after picture taken device has a black screen.
Impossible to boot it now.
Even connected to my pc impossible to see it with flasher app.
How to fix that?

Thanks
 

The Following User Says Thank You to n950 For This Useful Post:
Posts: 397 | Thanked: 716 times | Joined on Aug 2014
#2
Presumably no vibration from device if you hold power button down for ~ 10 seconds?
 

The Following 2 Users Say Thank You to aspergerguy For This Useful Post:
Posts: 1,054 | Thanked: 3,475 times | Joined on Oct 2014
#3
Battery died perhaps ?
__________________
You can still support my work by donation - click here

ETH: 0xf7544913017653719259c92d38d50d9d55f7c6cd
 

The Following 3 Users Say Thank You to nieldk For This Useful Post:
Posts: 1,066 | Thanked: 1,159 times | Joined on Aug 2011
#4
When i run camera application
I have some artifact on screen like use a lot of power...
Now no vibration at all. Nothing
But it's hot on device like device frozen behind.
 

The Following User Says Thank You to n950 For This Useful Post:
Community Council | Posts: 4,158 | Thanked: 10,035 times | Joined on May 2012 @ Southerrn Finland
#5
Sounds to me it probably shorted/heated to death
 

The Following User Says Thank You to juiceme For This Useful Post:
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 16:53.