Thread Tools
Posts: 3,296 | Thanked: 4,322 times | Joined on May 2011 @ Poland
The old pastebinit has had trouble with pasting. failed with due to the api key, the other ones weren't detected.

So I built the latest version from Ubuntu. What's weird, no paste website is being detected now. ("Unknown website...")
Even a non-optified version fails.

Any ideas why?

/edit: I'm wondering whether it is not a bug in python3.4. Forwarding the info to Aapo
If you want to support my work, you can donate by PayPal or Flattr

Projects no longer actively developed: here

Last edited by marmistrz; 2015-05-19 at 19:24.

The Following 2 Users Say Thank You to marmistrz For This Useful Post:
Posts: 830 | Thanked: 3,356 times | Joined on Mar 2009
Hi, it is not bug in python-3.4.

As noted that 'invalid api key' is relating old version of pastebinit.

"Unknown website..." means you have config files from older version and they wont work. I tested version from Ubuntu (1.4-4), and forced default address:
defaultPB = ""
and then it works.

Default is just default. These works:
echo hello |  pastebinit -b
echo hello |  pastebinit -b

The Following 2 Users Say Thank You to AapoRantalainen For This Useful Post:
Posts: 1,136 | Thanked: 1,807 times | Joined on Feb 2011 @ The Netherlands
Is python3 really needed or will 2.5 or 2.7 sufficient?

EDIT: As a test I took debian 1.4.4. deb, extraxted it at the apprioate locations.
Changed the shebang from python3 to python2.7 and pasted succesfully to
Need to test it with 2.5 still...
Edit2: 2.5 fails
N900 loaded with:
CSSU-T (Thumb)
720p recording,
Pierogi, Lanterne, Cooktimer, Frogatto
N9 16GB loaded with:
[TCPdump & libpcap | ngrep]

Last edited by mr_pingu; 2017-08-10 at 12:54.

The Following User Says Thank You to mr_pingu For This Useful Post:

Thread Tools

Forum Jump

All times are GMT. The time now is 07:10.