Notices


Reply
Thread Tools
Posts: 28 | Thanked: 46 times | Joined on Dec 2014
#1
Hi,

I have just hit "packages cannot be authenticated" error:

# apt-get install --reinstall libwildmidi0
Reading package lists... Done
Building dependency tree
Reading state information... Done
0 upgraded, 0 newly installed, 1 reinstalled, 0 to remove and 1 not upgraded.
Need to get 0B/44,6kB of archives.
After this operation, 0B of additional disk space will be used.
Do you want to continue [Y/n]? y
WARNING: The following packages cannot be authenticated!
libwildmidi0
Install these packages without verification [y/N]? n
E: Some packages could not be authenticated

# apt-cache show libwildmidi0
Package: libwildmidi0
Version: 0.2.2-2maemo1
Architecture: armel
Depends: libc6 (>= 2.5.0-1)
Recommends: freepats
Installed-Size: 152
Maintainer: Marc-Andre Lureau <marc-andre.lureau@nokia.com>
Source: wildmidi
Priority: optional
Section: libs
Filename: pool/maemo5.0/free/w/wildmidi/libwildmidi0_0.2.2-2maemo1_armel.deb
Size: 44640
MD5sum: ffa6f4d6ae03a9ad31590894f931aae9
Description: software MIDI player library
MIDI streaming library designed to process a midi file and stream the results
as stereo audio data through a buffer which an external program can then
process further.
Xsbc-Original-Maintainer: Emmet Hikory <emmet.hikory@gmail.com>

Reinstalling other packages seems to work. The 'apt-get update' didn't help. Any idea?
 
Posts: 28 | Thanked: 46 times | Joined on Dec 2014
#2
Maybe that's because there is no Release and Release.gpg for the SDK under:
http://repository.maemo.org/dists/fremantle/
and there is no copy of the package under extras-devel?
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 14:05.