Notices


Reply
Thread Tools
Posts: 11 | Thanked: 21 times | Joined on Sep 2017
#31
Sorry, I can't help you. I'm using Linux.
Извини, но помочь тебе не смогу. Я использую Линукс. Есть отличный гайд, правда на немецком. http://sailfishmods.de/2017/10/howto...-installieren/
Можно использовать google.translate
Почему выбирая такую систему Sailfish еще пользуешься виндовс?
 

The Following User Says Thank You to Cavalier For This Useful Post:
Posts: 82 | Thanked: 171 times | Joined on Sep 2016 @ Yekaterinbourg, Russia
#32
@Manatus, @Cavalier. Many thanks for help! No problem with Linux. I flashed.

@Cavalier. Пользовался виндой в прошлом году для отката на дроид_6, бэкапа TA и прошивки Xperia_X. Проблем не было, я и решил проторенным путем...

P.S. Other problem. I see "Command failed: This tool coold not find any available package: could not find mce-tools." after attempt "pkcon install mce-tools"

Last edited by XOleg; 2018-03-04 at 08:09.
 

The Following 2 Users Say Thank You to XOleg For This Useful Post:
Posts: 301 | Thanked: 496 times | Joined on Sep 2010
#33
Try to run 'pkcon refresh' or 'zyp ref' as root, and try installing mce-tools again.
 

The Following 3 Users Say Thank You to Manatus For This Useful Post:
Posts: 82 | Thanked: 171 times | Joined on Sep 2016 @ Yekaterinbourg, Russia
#34
Originally Posted by Manatus View Post
Try to run 'pkcon refresh' or 'zyp ref' as root, and try installing mce-tools again.
@Manatus, thanks :-) It's OK after "pkcon refresh"
 

The Following 2 Users Say Thank You to XOleg For This Useful Post:
Posts: 599 | Thanked: 717 times | Joined on Mar 2011 @ Nantes, France
#35
I've been able to play some music over BT without so many problems. Good, even if I don't know what changed.

But, the metadata about the track being played are not sent, and the battery status sent over BT seems all wrong. Same for you ?
 

The Following User Says Thank You to romu For This Useful Post:
Posts: 43 | Thanked: 81 times | Joined on Dec 2013 @ Netherlands
#36
I've got Sailfish installed on my X Compact now. And it's running fine. Have not checked all the options and connections yet. But big thanks or all the help do far guys!
__________________
Software test engineer
Bassplayer
 

The Following 3 Users Say Thank You to bertjefred For This Useful Post:
Posts: 11 | Thanked: 21 times | Joined on Sep 2017
#37
Any news about new update?
 

The Following User Says Thank You to Cavalier For This Useful Post:
Posts: 301 | Thanked: 496 times | Joined on Sep 2010
#38
Regarding bluetooth stutter, it seems to happen when wifi and bluetooth signals overlap. I use 2,4 GHz frequency for wifi and BT uses the same. Hiccups started immediately when I started using laptop today, after an hour without problems.

So one should try switching wifi to 5 GHz range if possible.
 

The Following 2 Users Say Thank You to Manatus For This Useful Post:
Posts: 301 | Thanked: 496 times | Joined on Sep 2010
#39
Xeno_PL at original together.jolla.com thread found out how to get autobrightness working:
Code:
devel-su
printf > /etc/mce/99-blacklist-tcs3490.ini "[evdev]\nblack=AMS TCS3490 Sensor;\n"
systemctl restart mce
 

The Following 3 Users Say Thank You to Manatus For This Useful Post:
Posts: 1 | Thanked: 3 times | Joined on Mar 2018
#40
HTML Code:
 devel-su
printf > /etc/mce/99-blacklist-tcs3490.ini "[evdev]\nblack=AMS TCS3490 Sensor;\n"
systemctl restart mce
Adaptive brighness quick fix in terminal from Xeno_PL
 

The Following 3 Users Say Thank You to nemishkor For This Useful Post:
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 22:53.